Locked

New Flash Player disables videos on YouTube in Safari

New Here ,
Dec 14, 2012 Dec 14, 2012

Copy link to clipboard

Copied

Ever since I installed Flash Player 11.5.502.136, I cannot view 97% of the videos on YouTube, using Safari. I am on an iMac, OS 10.6.8.

Views

33.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Dec 14, 2012 Dec 14, 2012
Does this page show an animation and Flash Player version?http://helpx.adobe.com/flash-player/kb/find-version-flash-player.html

Likes

Translate

Translate
Adobe Employee ,
Dec 14, 2012 Dec 14, 2012

Copy link to clipboard

Copied

What happens when you try to watch the videos?  If you right click on the video area, do you get a Flash Player context menu to appear?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2012 Dec 14, 2012

Copy link to clipboard

Copied

No. Nothing happens. It's just a blank, black screen. It happens in Safari on YouTube ever since I installed the latest Flash Player update. I can view about 2 to 3 percent  of YouTube videos.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 14, 2012 Dec 14, 2012

Copy link to clipboard

Copied

Does this page show an animation and Flash Player version?

http://helpx.adobe.com/flash-player/kb/find-version-flash-player.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2012 Dec 14, 2012

Copy link to clipboard

Copied

Yes. I can see the animation and it shows the Flash player version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2012 Dec 14, 2012

Copy link to clipboard

Copied

It shows the latest version of Flash Player I installed - 11.5.502.136
and it shows  my Mac OS 10.6.8 (64 bit)

and the browser Safari

So the Flash Player is installed properly. But YouTube has not worked for me since I installed it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2012 Dec 14, 2012

Copy link to clipboard

Copied

The weird thing is, I can see YouTube videos that are posted in Facebook, when I'm on Facebook, but I cant view them on YouTube.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2012 Dec 14, 2012

Copy link to clipboard

Copied

i'm having the exact same issue. flash is installed correctly but i can't veiw most videos on youtube. even ones i know i have veiwed before. yet, if i link a video i can't see onto facebook, i can watch it there. what the hell is up with that?
i've been looking all over online trying to find a solution and you are the first person i've come across with the same issue. thought i was going crazy there for a minute. i'm using the same os and safari. hopefully someone will come along with some answers for us.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2012 Dec 14, 2012

Copy link to clipboard

Copied

I guess if we are very, very lucky, Chris Campbell, the Adobe guy who originally was monitoring this thread, will give us an answer. If things go as they so often do, we'll just have to fend for ourselves. I'm using Firefox a lot; my configuration works on YouTube in Firefox, but not in Safari.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2012 Dec 15, 2012

Copy link to clipboard

Copied

zigzag: For what it's worth, I have the same setup as you do and am having the same problem. With Safari, some videos will play on Youtube and some won't. I can't tell if it's a problem with the new Flash Player or Safari or Youtube or my computer.

Everything worked fine with the old Flashplayer. This started with the update.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2012 Dec 15, 2012

Copy link to clipboard

Copied

Well, I would say since all our  problems started with the Flash Player update, it is most obviously a problem with Flash Player.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2012 Dec 15, 2012

Copy link to clipboard

Copied

Yeah, probably some kind of compatability problem. Hopefully the Adobe guy will weigh in next week.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 15, 2012 Dec 15, 2012

Copy link to clipboard

Copied

Same problem here.  OS 10.6.8 and I installed the latest flash player because it kept bugging me to do it, and now YouTube doesn't work.  This is why I hate "upgrading"--every time I do it, I wish I hadn't.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 20, 2012 Dec 20, 2012

Copy link to clipboard

Copied

The problem seems to be resolved now. I guess somebody tweeked something.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 20, 2012 Dec 20, 2012

Copy link to clipboard

Copied

Seems fixed here too.  Since I have not updated Flash Again, I'm assume YouTube changed some code for the Safari Browser.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 20, 2012 Dec 20, 2012

Copy link to clipboard

Copied

Glad to hear it's been resolved with YouTube's update.  If it's still occurring for you, try clearing your browser and Flash player cache and let us know if you still run into problems.

How do I clear my Flash Player cache and settings?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 25, 2012 Dec 25, 2012

Copy link to clipboard

Copied

I am so SOrry But ai have the same issue about them, so i have that problem some update ago an i try to resolve it re-installing a od version of adobe flash player, but i suposed this must work propertly so i need help i wanna have all my programs and system updated,

i have been doing all the flows you mentioned here and the issues page for adobe and i continue with the problem, my system is win7 firefox 17.0.1 and actually i have installed 11.5.502.135, help me please, it is urgent i´ll be waiting u

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 24, 2020 Mar 24, 2020

Copy link to clipboard

Copied

It doesn't look like this question was ever answered, but was it resolved?    My feeling looking at this is becaues it's only YoutTUbe and not YT videos played on FaceBook, it mght be a preference seting on YouTube.com for only viewing videos in HTML5 and not Flashplayer that is involved somehow.....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Mar 24, 2020 Mar 24, 2020

Copy link to clipboard

Copied

LATEST

YouTube stopped using Flash Player years ago. This 2012 question is no longer applicable. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines