Locked

Omegle issue with Adobe Flash Player

New Here ,
Jul 31, 2017 Jul 31, 2017

Copy link to clipboard

Copied

Hi,

I regulary use Omegle chat on Google Chrome. I've had no issues until recently. Now when I go to the site I get the message "Plug-in blocked." I tried with putting it on "allow" in the settings and it worked for a few days. Now nothing is working anymore, eventhough I still have the Adobe Flash plug-in on "allowed". I really have no clue why this plug-in is blocked all of a sudden and how I can fix this. I hope someone here can help me.

Matt

TOPICS
Browser, Product issue

Views

104.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Aug 22, 2017 Aug 22, 2017
Hi there, Try setting chrome://flags/#prefer-html-over-flash as disable and restart Chrome. This truly does work.Thank me later.Cheers,Greg Hojna

Likes

Translate

Translate
New Here ,
Jul 31, 2017 Jul 31, 2017

Copy link to clipboard

Copied

Hi I have the same problem! I don't know how to fix it! if anyone has a solution please help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 10, 2017 Aug 10, 2017

Copy link to clipboard

Copied

i found a solution

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 10, 2017 Aug 10, 2017

Copy link to clipboard

Copied

Please post it to the thread.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 01, 2017 Aug 01, 2017

Copy link to clipboard

Copied

Chrome now requires that all webcam and microphone streams happen over HTTPS, regardless of whether they are Flash or WebRTC based.  Omegle will ultimately need to change their site to use HTTPS everywhere in order to keep things working in Chrome.

Alternatively, you could use a different browser (at least for the moment), as this restriction appears to be unique to Chrome.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 10, 2017 Aug 10, 2017

Copy link to clipboard

Copied

Please do not accept unsolicited support requests via Skype.  See the big warning announcement at the top of our forum pages for details...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 22, 2017 Aug 22, 2017

Copy link to clipboard

Copied

Hi there,
Try setting chrome://flags/#prefer-html-over-flash as disable and restart Chrome.

This truly does work.

Thank me later.

Cheers,

Greg Hojna

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 22, 2017 Aug 22, 2017

Copy link to clipboard

Copied

That's really helpful, thanks a lot.

Chrome's "Prefer HTML over Flash" feature hides the presence of Flash to content providers, so that if they support both HTML and Flash video, that the HTML video support is primarily used.  In Omegle's case, it sounds like this breaks their logic, and they'll probably need to optimize their experience for Chrome.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 08, 2018 Mar 08, 2018

Copy link to clipboard

Copied

good

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 08, 2018 Mar 08, 2018

Copy link to clipboard

Copied

LATEST

Given the age of the thread, and the fact that responses to it send email to anyone that's participated in it, I'm going to lock the thread.  Browser restrictions on Flash Player continue to tighten, and instructions that worked a year ago are in general no longer useful.  I don't believe that the prefer-html-over-flash flag is still available in Chrome, as an example.

If you're currently experiencing a problem, please start a new thread, and we'll give you personalized advice.

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines