Locked

Problem with Cable Provider Authorization

New Here ,
Aug 18, 2017 Aug 18, 2017

Copy link to clipboard

Copied

I'm having the same issue. Have made sure everything is set to "on"; have disabled AdBlocker, and when I try to watch a show (after putting in my provider and signing in) it opens a new browser window with this address: https://sp.auth.adobe.com/adobe-services/completeBackgroundLogin 

and nothing happens. Blank window. Every time. I'm running OS 10.1.2

Views

6.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 18, 2017 Aug 18, 2017

Copy link to clipboard

Copied

LATEST

I've branched this out into a new discussion, since it's distinct from the original thread.

The infrastructure for provisioning and authenticating access to DRM-protected content is complex, and what you're describing is a failure that's happening way before Flash Player gets invoked.

In this instance, your cable provider is really in the best position to help you troubleshoot the problem.

My first recommendation would be to clear your browser cache, and/or try your browser's private browsing mode, but beyond that, it's really going to require someone with expertise and visibility into that video distribution pipeline, and that's really your service provider.  My guess is that we're hanging on some validation step where we check with your service provider and/or other rights-holders to confirm that you're authorized to view the content, and it's breaking down somewhere.  That's unfortunately not a problem that would have anything to do with your computer, or something that I can help you resolve.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines