Locked

Publishing mac projector fails after uploading to web

Community Beginner ,
May 29, 2017 May 29, 2017

Copy link to clipboard

Copied

I have a flash project that up until recently I was able to publish to a .app file with no issues and upload to my website

Now all of a sudden the file just decides to freak out and change after being uploaded to a website for download

When I try to open the file locally it opens fine and works, but if its downloaded the file decides to change it's file size and OSX displays a message upon opening that says "classic mode is no longer supported". I have tried to compress the file and upload but after downloading, it comes up with an error that says "the file is damaged and must be deleted".  I have been trying every possible way to get this to work and it just isn't working. I have even tried uploading the file to a different web host for a different website I also run and exactly the same outcome, it changes the file size and tries to run it in "classic mode".

File can be found here for download

http://www.kdngames.com/RMT/RMT.app

Zip file here

http://www.kdngames.com/RMT/RMT.zip

Views

106

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines