Locked

Q

New Here ,
Mar 02, 2020 Mar 02, 2020

Copy link to clipboard

Copied

Hi, i'm gunna participate in an online classroom and  the website recommended me to use adobe connect and also adobe flash player (i'm using android) , but while going online to playe the video chat uploaded by teacher i encounter the following error(i use firefox android browser):

"The firefox needs flash player version 11.2 or above however i've installed the latest version of f player ,

AND I CAN NOT ALSO ADD FLASH PLAYER PLUGIN TO THE FIREFOX

Can u please help me with what browser to use to support flash and what to do???

  1. Screenshot_20200302-160247_Firefox.jpg

    IMG-20200301-WA0006.jpg

     

     

TOPICS
Browser

Views

89

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines