Locked

"You must have the latest version of Adobe Flash installed in order to use chat. Click here for free installation information."

New Here ,
Jun 01, 2017 Jun 01, 2017

Copy link to clipboard

Copied

This is showing up on a website even though i have the latest version of flash. i use Chrome, which i know has some thing with imbedded flash, but it isnt working. Any ideas about how i can get it to work? I have allowed flash through the content settings.

The other variantion is "Requires Flash 10"

Views

597

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 05, 2017 Jun 05, 2017

Copy link to clipboard

Copied

Please provide the following information:

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 05, 2017 Jun 05, 2017

Copy link to clipboard

Copied

LATEST

Chrome is introducing click-to-play behavior that affects how Flash content loads.

Enable Flash Player for Google Chrome

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines