Locked

Remove sandbox restrictions | Safari player - does not work

New Here ,
Feb 07, 2018 Feb 07, 2018

Copy link to clipboard

Copied

The “Find Photos Now” button is not working for me on my Mac computer or when I am in the Safari web browser

If the “Find Photos Now” button does not respond when you are attempting to upload photos on our Flash-based editor in Apple's Safari web browser, this may be because your browser is in Safe Mode. Safe Mode is a default mode on newer versions of Safari running on Mac’s latest High Sierra operating system.

Adobe has instructions provided on their site for opting certain web domains out of Safe Mode so that all features of Adobe Flash can be run. Please follow the instructions in the following link to allow Picaboo.com to run outside of Safe mode in your browser: https://helpx.adobe.com/flash-player/kb/removing-sandbox-restrictions-your-safari.html

Followed this link; then followed these instructions:

1.  With the website open, choose Safari > Preferences.

2.  Select the Websites tab of the Preferences panel.

3.  Select your website from the list of currently open websites.

4.   While holding down the Option/Alt key on your keyboard, click the website name. Then open the pop-up menu and deselect Run in Safe Mode.

             Holding down the "Option/Alt key on your keyboard" does absolutely nothing. No pop-up menu appears.

How do I actually make this work? And yes, before you ask, I had the "Adobe Flash Player" checked and selected.

Safari Version 11.0.3 (13604.5.6)

Adobe Flash Version 28.0.0.161

Views

563

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Feb 08, 2018 Feb 08, 2018
Hi,Step 4 has an error in it.  It should be:While holding down the Options/Alt key on your keyboard, click on the menu corresponding to the website name selected in step 3 to open the pop-up menu and deselect Run in Safe Mode.I have submitted an update to this tech note, but don't have an estimate when it'll be updated.--Maria

Likes

Translate

Translate
Adobe Employee ,
Feb 08, 2018 Feb 08, 2018

Copy link to clipboard

Copied

Hi,

Step 4 has an error in it.  It should be:

While holding down the Options/Alt key on your keyboard, click on the menu corresponding to the website name selected in step 3 to open the pop-up menu and deselect Run in Safe Mode.

I have submitted an update to this tech note, but don't have an estimate when it'll be updated.

--

Maria

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2018 Feb 08, 2018

Copy link to clipboard

Copied

Thank you so much, that worked for me! Thanks for also submitting an update so others don't run into this issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 08, 2018 Feb 08, 2018

Copy link to clipboard

Copied

LATEST

You're welcome.  Glad it worked for you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines