Locked

Shockwave 27.0.0.130 is not working ANYMORE with the newly installed firefox 56.0 / UBUNTU16.04

New Here ,
Oct 04, 2017 Oct 04, 2017

Copy link to clipboard

Copied

It is sudden, Shockwave 27.0.0.130 is not working any more with newly installed Firefox 56.0 on my Ubuntu 16.04 AMD64 platform

It is not a matter of having it always active or not, It is active

No media files can be played from any site , and for any content

I verified, I have the latest version of Shockwave

The new Firefox 56.0 was installed yesterday from the Ubuntu deposit

It is popping up very fast on the internet about this problem

Hope somebody finds a solution rapidly

Thanks, in advance

Views

371

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 04, 2017 Oct 04, 2017

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines