Locked

Shockwave/flash failing on Acer Chromebook purchased recently

New Here ,
Sep 27, 2017 Sep 27, 2017

Copy link to clipboard

Copied

Hello!  I just purchased an Acer Chromebook on Monday and currently I believe a combination of Shockwave/Flash is failing - I'm getting incomplete webpages with only the blue text (only some, others work fine), some completely blank webpages (Ex. Spotify Chromebook Webplayer), and the message at the top 'shockwave has crashed' whenever we try to get a video to play on some websites. I have spent hours on hours combing through google and forums and can't seem to find any solutions.  Can someone please help me?

Views

595

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 27, 2017 Sep 27, 2017

Copy link to clipboard

Copied

I've tried 'disabling', 'enabling', clearing my cache/cookies, etc.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 27, 2017 Sep 27, 2017

Copy link to clipboard

Copied

and I see no 'Flash' header under my content settings

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 28, 2017 Sep 28, 2017

Copy link to clipboard

Copied

LATEST

To give you any useful advice, I'm going to need to know more about your computer and browser:

https://forums.adobe.com/thread/1195540

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines