Locked

Shockwave Flash "Always Active" fail.

Community Beginner ,
Jun 25, 2017 Jun 25, 2017

Copy link to clipboard

Copied

Computer, 64 bit dual core intel  E8400,  8 GB memory

Windows 10 Pro, "Creators Update" version

Firefox 54.0 (64 bit) version

Shockwave Flash 26.0.0.131 version

Despite having selected the actaul Shockwave Flash "Always Activate" option, it does not live up to such a claim.

See http://www.outersecrets.com/real/biblecode2a.htm

As seen at the above web page at the multiple Flash Play locations present, each are showing either nothing but a complete blank (dark grey), or in other larger Flash Play locations you will find a Lego icon followed below by the words "Activate Adobe Flash".  Thus even though I have selected the available Shockwave Flash plug-in option of "Always Activate", either it still asks me to activate Adobe Flash, and/or it will just appear as nothing but a complete dark grey blank.

Views

3.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Jun 28, 2017 Jun 28, 2017
Thanks for the info m_vargas  .I did some checking and found that the requirements were---For Firefox – Add the “Adobe Shockwave Flash Plugin”. Click on “Activate Adobe Flash”, then select  "Allow and Remember".For Chrome – Go to settings. Open advanced settings. Select “Privacy Content settings”. Enable “Allow sites to run Flash”.For Microsoft Edge – Go to settings. Open advanced settings. Enable “Use Adobe Flash Player”.Bit of a drag seeing my site going down hill. I created my own website eve...

Likes

Translate

Translate
Adobe Employee ,
Jun 26, 2017 Jun 26, 2017

Copy link to clipboard

Copied

Where, exactly, is the Flash content on that site?  Right-clicking on various elements does not display a Flash context menu.  The only blank/grey area I see is in the menu at the top of the page, but again, right-clicking on this area does not show a Flash context menu.  Please post a screenshot of how the page displays for you.  See How do I attach a screenshot?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 26, 2017 Jun 26, 2017

Copy link to clipboard

Copied

Picture number (1) http://www.outersecrets.com/real/image/outersecrets01a.png

Picture number (2) http://www.outersecrets.com/real/image/outersecrets02a.png

OK, the first picture is a combination of how the website looks after I open up Firefox and access the website.

It is also shows the menu that you see if I right click in the banner grey area.

The second picture is what the website looks like after either I click on the menu that says "Activate this plug",

or if I click on the Flash play area where it says "Activate Adobe Flash".

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 26, 2017 Jun 26, 2017

Copy link to clipboard

Copied

Just to make things more of a pain, I just tried to access the first image noted here at the forum, and it sent me to the second image ???

So I will try it again.

Picture number (1) http://www.outersecrets.com/real/image/outersecrets01a.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 27, 2017 Jun 27, 2017

Copy link to clipboard

Copied

Please try the following:

  • Launch Firefox
  • Press the 'Ctrl-Shift-Del' keys at the same time to display the 'Clear All History' window
  • select to clear everything
  • restart Firefox
  • Go to Manage Add-ons
  • Ensure Flash Player is set to 'Ask to Activate', if not, set it to 'Ask to Activate' and restart Firefox
  • Go to http://www.outersecrets.com/real/biblecode2a.htm
  • Click on the lego icon next to the URL in the address field and select 'Allow and Remember'
  • Does the Flash content in the top banner work?

More information on Firefox's 'Click to activate Flash' feature is available at Why do I have to click to activate plugins? | Firefox Help .  If the recommendation above doesn't work, please contact Mozilla for assistance as it is their functionality, not Flash Player, that is not functioning correctly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 27, 2017 Jun 27, 2017

Copy link to clipboard

Copied

I always had no problem getting the flash videos going, and also have them functioning from that point onward via the use of "Allow and Remember". But that kind of defeated the the whole purpose of the Shockwave Flash "Always Activate" plugin option.

Anyone else who visits the site may not know how to get around them problem. Which explains why recently pretty well no one bothers to stick around the site. Anyhow, I will see what Firefox has to say about the situation. Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 28, 2017 Jun 28, 2017

Copy link to clipboard

Copied

The major browser vendors are all implementing click-to-play by default for Flash content.  Some more strict than others.  For example, in Windows 10 version 1703 (creators update), Microsoft has implemented click-to-play on a per site basis, forcing users to enable it for each site that has Flash, there is no blanket 'always allow for all sites' option.

The 'Allow and Remember' option worked for me after I noticed the lego piece in the address field in your screenshot and selected it.  I closed the browser several times and went back to the page and the Flash content did display. 


Visiting your site using Chrome also does not display any Flash content and there is no messaging to the user that there should be Flash content. You'll need to code your site to work with these changes being implemented by the browser vendors.  The following resources (there are others) may be of assistance to you:

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 28, 2017 Jun 28, 2017

Copy link to clipboard

Copied

Thanks for the info m_vargas  .

I did some checking and found that the requirements were---

For Firefox – Add the “Adobe Shockwave Flash Plugin”. Click on “Activate Adobe Flash”, then select  "Allow and Remember".

For Chrome – Go to settings. Open advanced settings. Select “Privacy Content settings”. Enable “Allow sites to run Flash”.

For Microsoft Edge – Go to settings. Open advanced settings. Enable “Use Adobe Flash Player”.

Bit of a drag seeing my site going down hill. I created my own website even though I had no computer HTML or JAVA software knowledge at all. All I had ever encountered was the BASIC and BASIC+ languages of the 70/ 80's. Thus the programming became a "learn as you go" process. Also, due to lack of cash, it was written via the use of nothing but freeware programs, and an outdated Intel 486 computer.

Anyhow, thanks much for the info. I guess we will say, Subject Closed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 28, 2017 Jun 28, 2017

Copy link to clipboard

Copied

Thanks for the update.  Aside from modifying your code to conform to the various browser requirements, you could include text at the top of your site informing users how to enable Flash for the various browsers. It won't be pretty, but it'll get the job done.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 28, 2017 Jun 28, 2017

Copy link to clipboard

Copied

Once again, thanks for helping out a fellow human being.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 28, 2017 Jun 28, 2017

Copy link to clipboard

Copied

LATEST

You're very welcome.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines