Locked

shockwave vulnerability

New Here ,
Oct 27, 2017 Oct 27, 2017

Copy link to clipboard

Copied

Hello

Is shockwave flash 25.0.0.171 affected by the flashplayer vulnerability  CVE-2017-11292?

If yes, how to fix it?

Kind regards,

Views

141

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 27, 2017 Oct 27, 2017

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 30, 2017 Oct 30, 2017

Copy link to clipboard

Copied

Yes, as the Security Bulletin indicates, all versions prior are impacted.  To fix it, update to the latest version.  If you have Windows 8.1 or 10, Microsoft releases all updates for IE and Edge browsers via Windows Update.  If you use this OS/browser, run Windows Update to install the latest version.  For all other os/browsers, go to https://get.adobe.com/flashplayer to download and install the latest version.

Note that 25.0.0.171 was released on May 9, 2017.  We release Flash Player updates monthly, so you're missing out on several months of updates (features, regular bug fixes, and security bug fixes).

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines