Locked

Suddenly video stops /webcam video freeze frames

New Here ,
Aug 13, 2017 Aug 13, 2017

Copy link to clipboard

Copied

Hello. This are the specs:

Windows 7 SP1 64-Bit Home Premium

Opera 46 Browser. User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/59.0.3071.115 Safari/537.36 OPR/46.0.2597.57

Adobe Flash Player 27 PPAPI 27.0.0.96

So what does happen?

When I played video on a famous streaming page, notably it can play videos between 144p and 2160s and probably higher in the future.

In the former years support of Flash Player was always possible, now this was put on hold and by default HTML5 is used.

While I played my playlist in Flash mode via embedded videos suddenly the video was static and didnt continue, but the sound did continue.

It was like I heard the rest of the song which was 3 Minutes 37 seconds long, but it was static around minute 2 seconds 11 (the video content stopped being playing but the audio content was played).

Thats not a normal behaviour on my machine.

You might now ask: Hey why not use the HTML5 Player, but where here at Adobe and its about Flash so dont ask me why I dont use HTML5 100% of the time.

The other thing was while using my webcam.

Since I didnt test my microphone I cant say if it only affects the video, but my guess would be: Only the video.

So I started up my webcam in the browser. Got the message "approve" and I approved access to microphone and webcam by Adobe Flash.

And I had also other tabs open that I cant remember all.
But when I opened my tab with the webcam session my video feed was totally static. So it was similiar like Freeze frame you could say.

So it happened on two different websites. One ofcourse will probably have no priority since its a site that has made the switch to html5.

The issue on the other webpage that can require webcam and microphone usage would be the real one then.

Ofcourse always when I closed the affected windows and restarted the website it would run normal again.

Im sorry I didnt test if this happens more often but it does with my current Flash Version and I cant recall if that did happe with Adobe Flash 26. I think it didnt.

But Im very positive it never really happened with Flash player 25 or older versions I used before. Atleast I can say four sure it never was the case that this happened after less than half an hour of webcam transmission with the former Flash Player versions.

I cant demonstrate the problem since its a static image and you cant tell from a screenshot if the actual video  is moving or not.

I dont get any error message. Its just a bug I would say.

Please report if you have similiar issues. It has something to do with video playback that suddenly turns to freeze frame(static picture).

Thanks for taking this "bug" into consideration.

Views

511

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 15, 2017 Aug 15, 2017

Copy link to clipboard

Copied

Apparently I could fix half of this problem (just for video streaming page especially with music videos) regarding the thing were video from a streaming page had suddenly only shown static image but the music (audio) kept playing.

When I switched between normal video mode to fullscreen the video was back to normal and no static image shown.

However the Webcam video freeze frame issue still exists.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 07, 2017 Sep 07, 2017

Copy link to clipboard

Copied

LATEST

I still have both issues, now Im on Opera 47.0.2631.80. Flash version is unchanged, OS and everything else too.

I just noticed the video streaming issue with flash continues to happend (the one where it seeme the video was frozen but audio not).

So far nothing I reported has changed but might it be possible that this behaviour has to to because onEnterFrame() was forgotten to be used inside the player or isnt working correctly ?!

If you ask me it looks like the "video" lags behind atleast on the streaming page in non fullscreen mode.

The issue does remind me of screensavers. Once you didnt use your PC for some minutes automatically the screen saver would appear and only go away after pressing buttons/moving the mouse.

In the scenario when a video is being streamed, it sometimes did happe that the video suddenly looks like its frozen. And this video is not being displayed in fullscreenmode. If I do change to fullscreen(not the browser the video player of the streaming page) mode the video shows to be playing like normal and progress bar is also at the right point. Once the video outside fullscreen becomes static only the audio part is played normally.

This ofcourse most of the time occurs while I have other tabs opened(similiar to how screensavers would work).

As there are so many pages using other video play formats, I didnt really check if this happens on more than one streaming page.

Regarding the webcam issue.

Its still happening. I only can say that the video feed suddenly freezes, and I didnt check if thers a difference for the microphone.

Also this happens mostly when I switch to another tab and than open the one with the website where Im allow the webcam broadcast.

It might just really be a thing that has to do with switching between tabs, but anyway this never happend before. Not in any of the cases I mentioned.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines