Highlighted

Updated Flash Player won't run local Videos

New Here ,
Sep 20, 2016

Copy link to clipboard

Copied

Hello,

I am currently trying to complete computer based training at work and since the update occurred I am unable to play any of the videos.

It currently gets hung up on 100% when the video tries to load.

I am currently using Google Chrome, and I also tried FireFox and Internet Explorer as well.

How should I begin to fix this issue?

Thank you.

<moderator notes: modified title to clarify issue>

Views

6.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Updated Flash Player won't run local Videos

New Here ,
Sep 20, 2016

Copy link to clipboard

Copied

Hello,

I am currently trying to complete computer based training at work and since the update occurred I am unable to play any of the videos.

It currently gets hung up on 100% when the video tries to load.

I am currently using Google Chrome, and I also tried FireFox and Internet Explorer as well.

How should I begin to fix this issue?

Thank you.

<moderator notes: modified title to clarify issue>

Views

6.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Sep 20, 2016

Copy link to clipboard

Copied

Are the CBT videos on a server, that you access using a website, or are they local on your computer?

What version of Flash Player do you have installed?

For each browser, go to https://helpx.adobe.com/flash-player.html and click the 'Check Now' button.  What version is listed?

For Chrome, in addition to going to the help page, launch the browser and navigate to chrome://plugins.  List the version from the help page and the chrome://plugins page.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 20, 2016

Copy link to clipboard

Copied

The CBTs are on my local computer, and I have the latest one. 23.0.0.162

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Sep 20, 2016

Copy link to clipboard

Copied

This is most likely due to a security change in Flash Player 23 to prevent accessing local files.  There is a work-around. From the Release Notes Flash Player 23 AIR 23 :

Disabling local-with-filesystem access in Flash Player by default

Beginning with Flash Player 23, local-with-network permissions will now be applied to all local SWF content, regardless of the preference chosen at compile time.

Background:
When playing Flash (SWF) content from local filesystem, developers have historically been able to configure content to exclusively read from the filesystem, or communicate to the network. When this functionality was introduced over a decade ago, it enabled an interesting array of use-cases ranging from simple games to interactive kiosks. In context of modern web security, we believe that it is time to retire local filesystem functionality in the browser plugin. At the same time, Adobe AIR has been established as a robust, mature solution for delivering ActionScript-based content as a standalone application.

Vast majority of Flash Player users and content will be unaffected by this change. This change only impacts Flash content played from the local filesystem, using the browser. Flash content hosted on the internet and local webservers, as well as the Standalone Flash Player remains unaffected.If you are a user who requires this functionality, these files can be added to the list of Trusted Locations in Flash Player.

Workarounds for Legacy Content:
We highly recommend that you only circumvent these controls to enable content from sources that they trust.

For Individuals:

For Internet Explorer, Edge, Firefox, Opera and Safari:

On the affected system, go to the Flash Player Settings Manager:

• Mac: System Preferences > Flash Player

• Windows: Control Panel > Flash Player

Select the Advanced tab

In the Developer Tools section, click the Trusted Location Settings button

Click the "Add..." button and add relevant files and folders to the list

For Google Chrome (and similar PPAPI browsers):

Navigate to the Settings Manager page

Choose Edit Locations > Add Locations from the popup list

In the text field that appears, type or paste the file/folder path that you'd like to trust

Click the "Confirm" button

Note: Please be aware that the "Browse for files" and "Browse for folder" buttons do not function properly. You must manually type or copy/paste your path into the text field above the buttons to add the file or folder to the trusted list.

For System Administrators:
The legacy behavior can be restored by applying the EnableInsecureLocalWithFileSystem=1 flag to mms.cfg.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 20, 2016

Copy link to clipboard

Copied

I followed what you said for Google Chrome and it did not work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Sep 20, 2016

Copy link to clipboard

Copied

Launch Chrome and navigate to the Settings Manager global security settings page

Post a screenshot of the global security settings panel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 20, 2016

Copy link to clipboard

Copied

Capture.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Sep 20, 2016

Copy link to clipboard

Copied

Thank you.  We're looking into this.

In the interim, can you try the following:

  1. Launch the Control Panel and navigate to Control Panel\All Control Panel Items > Flash Player
  2. In the Flash Player Settings Manager click on the Advanced tab
  3. On the Advanced panel, under Developer Tools, click Trusted location settings and then click Add
  4. Click Browse for folder to locate the folder (containing the content) to trust.  Specifying a folder results in all of its contents (including subfolders) being trusted as well.
  5. Click Confirm to add the domain, file, or folder to the list of trusted locations.
  6. Attempt to view the content with either Firefox or IE. Does the content display?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 09, 2016

Copy link to clipboard

Copied

Any more news on this?

We tried the workarounds as well. No luck.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Dec 09, 2016

Copy link to clipboard

Copied

Which work-around did you try?  What operating system(s) and browser(s), including version, are you using?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 12, 2016

Copy link to clipboard

Copied

Hi, after trying all the Articulate advice (mostly old) and found out it was a Flash issue, I tried everything that was mentioned anywhere. *sigh*

Plus:

For Individuals:

For Internet Explorer, Edge, Firefox, Opera and Safari:

On the affected system, go to the Flash Player Settings Manager:

• Mac: System Preferences > Flash Player

• Windows: Control Panel > Flash Player

Select the Advanced tab

In the Developer Tools section, click the Trusted Location Settings button

Click the "Add..." button and add relevant files and folders to the list

For Google Chrome (and other PPAPI browsers):

Navigate to the Settings Manager page

Choose Edit Locations > Add Locations from the popup list

In the text field that appears, type or paste the file/folder path that you'd like to trust

Click the "Confirm" button

Note: Please be aware that the "Browse for files" and "Browse for folder" buttons do not function properly. You must manually type or copy/paste your path into the text field above the buttons to add the file or folder to the trusted list.

For System Administrators:

The legacy behavior can be restored by applying the EnableInsecureLocalWithFileSystem=1 flag to mms.cfg

I tried Firefox (47.0), Chrome (version 54.0.2840.99 m) and Explorer 11.

My work-around was to write a help file for users indicating that they should open the file Launch_Story.exe.

But any solution that requires users to configure their browsers/machines, open individual folders in CD, etc. is not efficient. They should, as previously, click on the link on the index page and have the video play instantly...

Any help you can provide would be much appreciated.

Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 15, 2016

Copy link to clipboard

Copied

Hi again,

Anything new on this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 09, 2017

Copy link to clipboard

Copied

This does work. I'm trying to run flash content from a DVD; it's a training program called Photoshop Top Secret, which was released ten years ago. I verified that Javascript and Flash were enabled, and up-to-date in my browsers, and was getting the same message saying "content was loading 100%" (I forget the exact verbiage). It was just sitting there like the OP was witnessing. So, I used the troubleshooting step above, going to control panel-typing in "flash" in the search window. Next, I went to the advanced tab, and the trusted location settings button. I click on "add", and then select "folder". I am using an LG external blu-ray burner, as I'm having an issue with my HP DVD RW drive on my laptop. Windows has selected that as the G: drive. So, when I select "add folder", a little "browse for folder" window pops up. Under "computer", my different drives are listed. My hard drive, the hard drive partition for my system restore files, my internal DVD drive, and the external blu-ray player. I just clicked on the "G:" drive, and it selects it. I then click ok, and the "add site-website domain" window in the flash trusted location settings window now shows "G:\" after I confirm. Now, when I go back into Internet Explorer 11, or Firefox 57, and try to play the Flash content, it no longer sticks. I get a "screencast will begin shortly" message, and the content plays. Essentially, I've green lit all content that originates from that external blu-ray as "trustworthy". By selecting the root drive, any folder or file originating from a disc in that drive is now going to pass the last security check.

Hope this helps!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...