Locked

Video reports have suddenly stopped and remain blank.

New Here ,
Jul 03, 2017 Jul 03, 2017

Copy link to clipboard

Copied

Video reports embedded in www.ft.com will not run since today and remain blank.  Never had this problem since Flashplayer was installed two years ago.  Checked confirmed good installation of latest version 26.0.0.131 with IE 11 and  Windows 7.  ActiveX filter is off and cache deleted.  Two installed programs listed:  Adobe Flash Player 26 ActiveX and Adobe Flash Player 26 NPAPI.  Suggested solution(s) will be much appreciated as I am loath to try uninstalling and reinstalling.

Views

189

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 04, 2017 Jul 04, 2017

Copy link to clipboard

Copied

HI,

Did you get any error message while viewing flash content. Details would be required to troubleshoot the issue.

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 05, 2017 Jul 05, 2017

Copy link to clipboard

Copied

I tried a few things and something worked as it's operating OK now.

Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 05, 2017 Jul 05, 2017

Copy link to clipboard

Copied

LATEST

Good to know that the issue is resolved now!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines