Locked

Vivaldi browser : Cannot install flash player

New Here ,
Mar 15, 2018 Mar 15, 2018

Copy link to clipboard

Copied

Browser : Vivaldi 1.14.1077.55

Flash player version 29.0.0.113

Hi.

I cannot install adobe flash player on vivaldi browser. Even if i dowload it and install it properly, it is not appear on plugin settings of vivaldi and sites like Spotify or Deezer show the following message "Flash player is not installed on your computer". I also turned on "always allow flash on this site" (with the site info padlock button) without positive result.

I took care to install PPAPi  version for opera and chromium for windows 10 OS (OS running on my comp).

Thank you for your answer

[Moved to Flash Player forum---Mod]

Views

1.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 15, 2018 Mar 15, 2018

Copy link to clipboard

Copied

it is not appear on plugin settings of vivaldi

It appears Vivaldi changed something in a recent update.  When I go to vivaldi://settings/webpages/ I don't see Flash in the PLUGINS section. Ssearching for Flash in the Settings search field returns 0 results.  However, going to vivaldi://about shows that Vivaldi is loading Flash:

If Flash Player installation completed without error it's safe to assume Flash was installed correctly.

On Windows 10 Home Version 1709 OS Build 16299.248, I did the following:

  • Installed the latest version of Vivaldi (1.14.1077.55 - Stable channel, 32-bit)
  • Using Vivaldi, navigated to https://get.adobe.com/flashplayer and downloaded the latest PPAPI plugin installer
  • Installed Flash Player, restarted Vivaldi
  • Navigated to vivaldi://about and Flash Player plugin was listed (as per the screenshot above)
  • Navigated to https://get.adobe.com/flash-player.html
  • Click Check Now
  • Widget results indicated Flash is not installed or not enabled.
  • Click on the icon to the left of the address field, for Flash select Allow from the menu
  • Vivaldi states 'The page has new settings that need a reload to take effect.' - Reload the page
  • Flash content displays:

Alternatively, try enabling Flash in Vivaldi's 'site settings':

  1. Go to the page you want to view Flash content on
  2. Click on the icon to the left of the URL
  3. Click site settings link
  4. In the next screen, locate Flash and then select Allow from the drop down menu:

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 15, 2018 Mar 15, 2018

Copy link to clipboard

Copied

Also, there's a list of supported browsers here:

Tech specs | Adobe Flash Player

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Mar 15, 2018 Mar 15, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 15, 2018 Mar 15, 2018

Copy link to clipboard

Copied

LATEST

This is the Vivaldi help page to enable Flash in Vivaldi: https://help.vivaldi.com/article/enabling-flash/

But it's not applicable to Vivaldi 1.14.  It refers to 'Flash setting in Settings > Webpages > Plugins > Flash plugin'  While this setting is there in Vivaldi 1.13:

The Flash Player plugin setting is not there in Vivaldi 1.14:

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines