Locked

Watching Videos

New Here ,
Sep 14, 2020 Sep 14, 2020

Copy link to clipboard

Copied

Hello everyone, when I'm watching videos on roughly several sites (not all) the video will pause and buffer with a colored circle spinning in the middle of it for several seconds then continue playing for about 3-4 seconds and it's back to the spinning circle for several seconds again. 

 I'm no beginner with computers and considered well above average with computer knowledge. I've tried everything I can think of and some online suggestions as well to no avail. 

 

Some details:

1) Google Chrome browser.

 

2) Brand new Dell desktop XPS 8930.

 

3) Spectrum high-speed DSL.  Latest speed test: 461 MBPS.

 

4) Hard wired from the modem, no wireless connection.

 

5) Latest version of Chrome and Abode PPAPI installed.

 

All maintenance is up to date.

 

Any ideas or suggestions will be greatly appreciated.

 

Thanks in advance.

 

John

Views

166

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 15, 2020 Sep 15, 2020

Copy link to clipboard

Copied

Have you confirmed Adobe Flash Player is involved? At this late state it seems unlikely. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 16, 2020 Sep 16, 2020

Copy link to clipboard

Copied

Hello, thanks for the reply. I haven't ruled anything out. I do know that when I do enable flash on the problem sites it still does it. Strangely I would like to add to the symptoms is it doesn't occur during every video on the troublesome sites and mainly occurs when nearing halfway into the selected video. I know that sounds strange but it happens.

 I just can't understand why this should be happening with such a brand new desktop with great MBPS speed and hard-wired not wireless.

Screenshot (468).pngI'm not blaming Abode flash players for anything, but I thought there might be some knowledgeable readers on this forum that might be able to offer some helpful solutions. I was curious if it had anything to do with my Windows media player settings. see attached screenshot.

 

Thanks in advance for any helpful suggestions you may have to offer.

 

John

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 17, 2020 Sep 17, 2020

Copy link to clipboard

Copied

"I do know that when I do enable flash on the problem sites it still does it. " So, you have proved it happens even with Flash not enabled? Then you have proved it is not a Flash problem.

 

Not long ago, Flash Player was used by Youtube and Facebook and millions of other sites to show videos. Now, all the smart sites have given up Flash. So you need to look elsewhere.  This forum is only for Flash Player issues, so do not expect much useful info from here. Good luck!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 17, 2020 Sep 17, 2020

Copy link to clipboard

Copied

LATEST

As Test Screen Name said, you've pretty much proved the issue isn't Flash related with the comment "I do know that when I do enable flash on the problem sites it still does it."  Since the issue was present when Flash Player wasn't enabled, and echoing their comment that the vast majority of video on the web is no longer Flash video.

 

"when I'm watching videos on roughly several sites (not all)" > I'd recommend going to the help/support pages of the sites that aren't working.

 

Since this is a Flash Player forum, we're not able to assist you troubleshooting non-Flash Player issues.

 

Googling "troubleshoot streaming video buffer issues" returns 52 million resutls. After consulting the help/support pages of the problematic video sites, I'd start with one of these.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines