Locked

Why did you stopped supporting 10.6.8 on updates?

New Here ,
Nov 17, 2018 Nov 17, 2018

Copy link to clipboard

Copied

This is so unfair. We cannot everybody afford to buy a new mac, so we are stuck in 10.6.8 and we are still doing our job very well. But browsing has become a little difficult because you decided not to include is in the latest updates of flash player and you demand 10.10 and up.

please fix that, include older versions of mac to the new updates of flash.

Views

179

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Advisor , Nov 17, 2018 Nov 17, 2018
I think it does not come from Adobe but from Apple since they stopped to support this system version.btw youI can take the risk to update flash manually, but it needs some skills.Otherwise I absolutely agree that force people to change hardware because of a software is absolute non sensebut make sense for the computer factory. This said, you are know aware of your own hardware choice

Likes

translate

Translate

Translate
Advisor ,
Nov 17, 2018 Nov 17, 2018

Copy link to clipboard

Copied

I think it does not come from Adobe but from Apple since they stopped to support this system version.

btw youI can take the risk to update flash manually, but it needs some skills.

Otherwise I absolutely agree that force people to change hardware because of a software is absolute non sense

but make sense for the computer factory. This said, you are know aware of your own hardware choice

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2018 Nov 17, 2018

Copy link to clipboard

Copied

Thank you sooooo much for your reply Robert. Really appreciate it.

hmmm manually. I will give it a try. If you have any link to follow instructions, that would be super cool. Otherwise, no problem at all, I will search it.

Thank you for the support. Thank you so much ❤️

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Nov 17, 2018 Nov 17, 2018

Copy link to clipboard

Copied

you're welcome!

there is a discussion already answered on this topic here

Installing Flash Player on old MacBook OSX 10.6.3

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2018 Nov 18, 2018

Copy link to clipboard

Copied

hello Robert.

I wrote this reply and to the topic you gave me, but I thought you should know it too.

This is not working, because at step one, it does not have the option 10.6-10.3, but it's 10.10-10.14 and have no other options for mac.

So.. we are doomed... 😞

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines