Locked

Why do I have to "Reload" a webpage for a Flash video to become accessible ?

Community Beginner ,
Nov 11, 2017 Nov 11, 2017

Copy link to clipboard

Copied

In several placest at the website page ( http://www.outersecrets.com/real/biblecode2a.htm ), Adobe Shockwave Flash is required.

I have the Adobe Shockwave Flash ( Ver 27.0.0.183 ) installed in Firefox, and it is set to be "Always active".

If I startup Firefox and go to the above website, all flash videos are working except one which requires a mouse click to enable, the one that is located below the yellow words "TORAH   CODES". Instead what I get here is nothing but the background image.

However, if I then click on the Firefox "Reload current page" option, this corrects the problem and the video preview image appears. Meanwhile, this two time page loading requirement does not become a requirement if I instead use the Microsoft Edge browser.

Computer System : Intel Code Duo E8400 @ 3.0GHz,

Windows 10 Pro 64 bit version 1703,

Firefox 56.0.2 ( 64 bit ).

This problem has not occured before as close to a decade has passed by.

HELP !

Views

551

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Nov 13, 2017 Nov 13, 2017
No answer has been given yet from Mozzilla Firefox other than a few odd setting suggestions that actually don't help at all. A Firefox update is to occur on Nov 14th. I will see if that changes anything.But like I said, the problem did not appear until the Adobe Shockwave Update was installed.With this update, the "Always active" option was now fully functional again, and so I no longer had to click on one of the Flash videos to enable the Flash videos in general. This previous action, of having...

Likes

translate

Translate

Translate
Community Beginner ,
Nov 11, 2017 Nov 11, 2017

Copy link to clipboard

Copied

Oops. I meant to say "green" words 'TORAH CODES', not yellow.

By the way, the only changes that I have made to my system recently, was the Adobe Shockwave Flash update.

Before that, the website worked fine.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Nov 11, 2017 Nov 11, 2017

Copy link to clipboard

Copied

Moved- hopefully this will find your answer here!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 13, 2017 Nov 13, 2017

Copy link to clipboard

Copied

This is a browser issue, not Flash Player issue.  Recommend you contact Firefox for assistance on how their browser controls the launching of the plug-in. Their support doc, Why do I have to click to activate plugins? | Firefox Help , maly also be of assistance.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 13, 2017 Nov 13, 2017

Copy link to clipboard

Copied

No answer has been given yet from Mozzilla Firefox other than a few odd setting suggestions that actually don't help at all. A Firefox update is to occur on Nov 14th. I will see if that changes anything.

But like I said, the problem did not appear until the Adobe Shockwave Update was installed.

With this update, the "Always active" option was now fully functional again, and so I no longer had to click on one of the Flash videos to enable the Flash videos in general. This previous action, of having to click on one of the Flash videos to enable the Flash videos in general, in itself causes a double page loading since the page reloads once the Flash videos are enabled. In turn this somewhat hides the fact that the page was loaded twice.

If I use the Edge browser, it still requires the clicking on a Flash video which of course is replaced with a grey background, an image of a jigsaw puzzle piece, and the text saying "Select For Adobe Flash".  So hear too a double page loading is actually occurring. This in turn may be covering up the problem at hand.

UPDATE: I set the Firefox Shockwave addon option to "Ask To Activate" and then opened the website. After clicking on one of the videos to activate the Flash videos, the broblem still remained and so the webpage had to be reloaded a third time.

So it looks like you are correct about it being a Firefox problem.

It appears as though Firefox is having a problem with the latest Adobe Shockwave Flash version plugin.

THANKS.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines