Locked

Windows Home 64 - Chrome does not enable Flash, steps followed

New Here ,
Jun 28, 2017 Jun 28, 2017

Copy link to clipboard

Copied

Hi,

I followed the steps from the forum and internet to enable Chrome to run Flash, but all efforts are in vain. I restarted the laptop, this did not help either. I have Win 10 64 Home version.

What to try next please?

Thanks,

R.

Views

403

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 28, 2017 Jun 28, 2017

Copy link to clipboard

Copied

Hi,

Please see Enable Flash Player for Google Chrome for assistance.

Also,

please try the following:

  • Launch Chrome
  • go to chrome://flags/#prefer-html-over-flash
  • this flag is most likely set to 'Default'
  • change it to 'Disabled'
  • reload the browser

Thanks!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2017 Jun 29, 2017

Copy link to clipboard

Copied

Hi,

Thanks a lot for your assistance.

I did try the first step before coming to the forum; the steps you proposed after your reply. Unfortunately, I still get the message that the Flash player is installed but disabled.

Any other clues that can help solve the issue and my frustrations?

Thanks a million,

R.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 29, 2017 Jun 29, 2017

Copy link to clipboard

Copied

Please provide the following information:

  • Direct link to content that is not working
  • Launch Chrome and go to chrome://flash
  • Post a screenshot of the following fields: Google Chrome, OS, Flash plugin
  • Still in Chrome, go to chrome://settings/content/flash
  • Post a screenshot of the Flash settings
  • Go to chrome://flags/#prefer-html-over-flash
  • What is this flag set to?
  • Go to chrome://flags/#run-all-flash-in-allow-mode
  • What is this flag set to?

For the screenshots, please only take a screenshot of the browser URL field and the requested content.  Do not take a screenshot of the entire screen as this will result in the requested information displaying very small and difficult to view. To take a screenshot of a specific region, do the following:

  1. Search for 'Snipping Tool' in the Windows 10 search field
  2. From search results, select 'Snipping Tool'
  3. In the Snipping Tool menu, select New > Rectangular Snip
  4. Select are to snip
  5. Save image as PNG or JPG
  6. Drag & drop image into forum post (reply using the forums, not email, as email attachments are stripped)

Thank you.

--

Maria

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2017 Jun 29, 2017

Copy link to clipboard

Copied

Hi Maria,

Thanks a million for your help.

Here are the screenshots you requested:

Capture 1.JPG

Capture 2.JPG

Capture 3.JPG

Capture 4.JPG

It looks good, does not it? Yet the message still appears that the flash is not enabled. I was flying an Etihad Air Serbia flight and they have a cool feature that while on board you can watch their official entertainment movies via your personal laptop. I could not enjoy the entertainment program as the message stated "flash installed but not enabled". I still see similar message (I restarted the computer etc):

Capture 5.JPG

Thanks a million.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 29, 2017 Jun 29, 2017

Copy link to clipboard

Copied

I'm experiencing the same behaviour on the get.adobe.com/flashplayer page.  Not sure why it's happening.  I've enabled it in all areas, including increasing the Site Engagement Index high enough for Flash to display, but it's still not showing on that page. I'll send a query to the team that manages the get.adobe.com/flashplayer page.

If you go to https://helpx.adobe.com/flash-player.html and click the 'Check Now' button is it detecting that Flash Player is enabled?

Is there another site where Flash is not working?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines