• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Cannot open .chm

Explorer ,
Sep 14, 2018 Sep 14, 2018

Copy link to clipboard


Hello, all.

I am using FM 2015 in a Windows 10 environment. I initially thought this is a Windows problem, but my coworker who is using Windows 7 also cannot open this .chm file.

I am publishing a .chm from FM 2015, using the identical files I have been working in for a year. Some time between my previous build on July 26 and the builds I have attempted today, something has changed. Now, when I select View Output, I immediately get an error message. The same thing occurs if I double-click on the .chm file in Windows Explorer. My coworker has had the same result. This is the message:


Has anyone else encountered this problem? Better yet, has anyone solved it? I have, of course, rebooted.









Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation