• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Cross-Reference markers above tables and anchored frames

New Here ,
Dec 19, 2023 Dec 19, 2023

Copy link to clipboard

Copied

Hello, I have been seeing numbers appear at the top of some of my tables and anchored frames, I belive they are there as a result of cross-referencing? Is there a way to make these numbers dissappear? Initialy I thought it was just a text symbol but it did not go away when I published to PDF.

Siara33297128jr0v_0-1703002725319.png

 

Views

83

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Dec 19, 2023 Dec 19, 2023

Or, it could be in the table title. If Matt's suggestions don't work for you, open Table Designer > Basic > Title: No Title and Update Style.

 

I see that you are new here and welcome, Siara! We are always happy to help with your FrameMaker questions. With that in mind, it's most helpful for us that all screenshots include text symbols and borders (both enabled in the View menu) so that we can help you get back on track faster.

 

~Barb

Votes

Translate

Translate
Community Expert ,
Dec 19, 2023 Dec 19, 2023

Copy link to clipboard

Copied

Check the paragraph style applied to the anchor.

The 6: looks like it is autonumbering. If you're using a TableAnchor, or similarly named paragraph style to hold your table, look to see if it has an override (place your cursor next to the anchor and see if there's an asterisk in the name in the lower left corner of the Fm window). If there's an override, try reapplying the TableAnchor (or similar) style to the paragraph from the Paragraph Catalog.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 19, 2023 Dec 19, 2023

Copy link to clipboard

Copied

LATEST

Or, it could be in the table title. If Matt's suggestions don't work for you, open Table Designer > Basic > Title: No Title and Update Style.

 

I see that you are new here and welcome, Siara! We are always happy to help with your FrameMaker questions. With that in mind, it's most helpful for us that all screenshots include text symbols and borders (both enabled in the View menu) so that we can help you get back on track faster.

 

~Barb

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines