Decimal Tab Bug in Tables

Adobe Community Professional ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

Has anyone added a bug to the FrameMaker tracker about how decimal tabs don't work correctly in tables? I wasn't able to find one when I searched, and if no one has I will add it. It's very annoying that decimal tabs align  just fine in regular text but do not in tables.

Views

46

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

And there si this one also: https://tracker.adobe.com/#/view/FRMAKER-4405

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

LATEST

Yeah, but that one was closed as a duplicate. Anyone who wants to vote for this will have to go to the one I linked.

 

I really wish they'd fix this. What annoys me no end is that it used to work through, I think, about FM12. Then suddenly it didn't anymore.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines