Edd Definitiones are not shown in my published ditabookmap pdf

New Here ,
Jan 03, 2021 Jan 03, 2021

Copy link to clipboard


Hey, I'm really new to framemaker and hope somebody here can help me.


changed the prefixes from result and  note in my edd and saved the file. Then I imported the edd in my ChapterOutputTemplate by clicking data->import->element definitions (it also says import was successful). After I saved the template, I went back to my bookmap and tried to publish as pdf. I chose under settings the Dita Option: Save as a book


because I also need a TOC.

Then I imported my ChapterOutputTemplate under Dita-Template, saved my settings and published my pdf. 

The published document showes the pharagraph changes (like font, size, color, etc.), which I made in the template but the changes from the edd are not shown. Prefixes are still "Result" and "Note".


I tried a few different things but  nothing is working. I really hope somebody here can help me.

Thanks in advance.

Formatting and numbering , Getting started , PDF output , Publishing , Structured







Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation