Farme Maker Fonts getting corrupted

New Here ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

Whenever I generate pdf fonts getting corrupted. 

 

After I uncheck the box of Rely on system fonts the isssue gets resolved.

 

But everytime I start frame maker I have to uncheck the box manually.

 

radhas12609065_1-1646650963351.pngradhas12609065_2-1646650994058.png

 

 

 

 

Views

64

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

I suspect you need to go into the Adobe PDF printer instance and save out your choices as a joboptions file.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

Hi,

 

In my Adobe PDF printer settings the option "Rely on system fonts" is always activated, and all fonts are fine.

What do you mean with corrupted fonts? What happens?

 

Jeff, which option in the job options would you change?

 

Best regards

 

Winfried

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

@Winfried Reng - no idea - I was just reacting to this line - "But everytime I start frame maker I have to uncheck the box manually." - sounds like a case of saving your preferences off to be used later. I don't do enough PDF creation to get too lost in the nuts & bolts of doing it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

LATEST

Winfried,

the setting you describe is only OK as long as you don't use, for example, EPS files with embedded fonts which aren't installed in the system. I've learned that this setting should always be disabled to avoid problems in typical FrameMaker work and use cases.

Anyway, this setting should simply stick (even without saving it as separate setting), when accessed from the Windows/Printer settings. I've never done it from within FrameMaker.

Bernd

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

To permanently fix this, you'll need to create a custom setting that you use instead of Standard.

If you set the font setting as described, and then save that settings file, then that's how it will appear in the future.

I have a specific setting for creating PDFs for Ingram Spark publishing that specifies that exact property.

-Matt

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines