• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

FM17 cannot create working hypertext links

Explorer ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard


I've created hyperlinks many times over the years, but this time it's not working.

  1. Place cursor where I want the link.
  2. In the Hypertext pod, select the Go to URL command.
  3. After message URL, type the URL location.
  4. Click Create.

I have tried saving the file as PDF and using the Print dialog to both print to PDF and print to .ps file and convert with Distiller. Incidentally, none of the links work in FM.

  • The first link works fine.
  • The second link works, but the link pointing finger appears only for the text that is BEFORE the link in the paragraph.
  • The third link tries to open. Even though the link text that appears when I hover the cursor appears correct, when I click what opens is a page stating that the connection was reset with a page title showing crsml.itcs and the first part of the actual link text. I've tried copy/paste for that text in the Hypertext pod and I've entered the text myself.

This is quite the head-scratcher for me. I appreciate your helpful suggestions!







Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation