FrameMaker HTML5 Output Issues

New Here ,
Jun 27, 2019 Jun 27, 2019

Copy link to clipboard

Copied

Hi,

I have a document with a few embedded (not referenced) graphics. It contains conditional text, and the STS file is set up to use Dynamic Content Filtering based on this text.

When publishing it to HTML5, the output tends to:

1. Loose graphics and display gray boxes instead.

2. Not include the output filtering option (above the navigation bar)

To fix the above, I have to:

1. Clear the cache data

2. Close and delete the output

3. Close and restart FrameMaker

4. Edit the STS file to not filter output and save, and then change it back to filter the output and save again.

Can someone please help me understand why this happens and if there's a permanent fix?

Thanks in advance for your help!

Aviva

Views

681

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 27, 2019 Jun 27, 2019

Copy link to clipboard

Copied

What version of FM & are you all up to date?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 27, 2019 Jun 27, 2019

Copy link to clipboard

Copied

LATEST

FM 2019 Version 15.0.3.603

As far as I know I have all (3) patches installed.

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines