• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Help! Losing all my document headers and footers (Master pages)

Community Beginner ,
Sep 26, 2022 Sep 26, 2022

Copy link to clipboard

Copied

I use FrameMaker 12 for my technical writing work. I ahve been using it for years. The past two times I updated a document, all of the chapter headers and footers from the Master pages I created were woiped out. the fitst time it happened was with a 2000 page software manual, so I thought the number of pages might be te issue. However, it just happened again with a much smaller user manual. The message in the Book Error Report is shown below. I am thinking next time I update I can uncheck the apply master pages option - does anyone know if that will work? Or can anyone tell me how I access the MasterPageMaps table?

Thanks in advance!

Frustrated in PA

 

 

 

hunneypie22_0-1664208097658.png

 

Views

79

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Sep 26, 2022 Sep 26, 2022

Hi @hunneypie22:

 

Please let us know if you were able to work directly with Rick and already have this figured out. If not, continue reading...

 

I'm going to guess that you enabled Apply Master Pages when you were updating your book, which requires that you a.) have a master page mapping table on the reference pages (if you don't, it will make one) and b.) the body rows weren't filled out so FrameMaker doesn't know what to do with the table.

 

If you can close your files without saving them—an

...

Likes

Translate

Translate
Community Beginner ,
Sep 26, 2022 Sep 26, 2022

Copy link to clipboard

Copied

Sorry for all the typos! I am freaked out.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 26, 2022 Sep 26, 2022

Copy link to clipboard

Copied

Do you have time for a quick web meeting? Please contact me offlist. rick at frameexpert dot com

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 26, 2022 Sep 26, 2022

Copy link to clipboard

Copied

Hi @hunneypie22:

 

Please let us know if you were able to work directly with Rick and already have this figured out. If not, continue reading...

 

I'm going to guess that you enabled Apply Master Pages when you were updating your book, which requires that you a.) have a master page mapping table on the reference pages (if you don't, it will make one) and b.) the body rows weren't filled out so FrameMaker doesn't know what to do with the table.

 

If you can close your files without saving them—and I am seeing this 9 hours after you posted the question so it may be way too late for that—just disable that checkbox in the Update Book dialog box. Or perhaps, restore your back-up files and then disable it. Unless you have purposely created a master page mapping table, just leave it unchecked when you update your book in the future.

 

The feature is discussed on this page, though you will have to scroll down to see it.

https://help.adobe.com/en_US/framemaker/2019/using/using-framemaker-2019/user-guide/frm_page_layout_...

 

~Barb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 27, 2022 Sep 27, 2022

Copy link to clipboard

Copied

Thanks much, Barb! That was the problem - checking the Apply Master Pages box. I usually don't, which is why I never noticed the problem before. I realized before getting in toucjh with Rick.

Thank you very much Rick and Barb!

Grateful in PA

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 27, 2022 Sep 27, 2022

Copy link to clipboard

Copied

LATEST

We are always happy to help, @hunneypie22.

 

~Barb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines