• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Issue with TOC, displaying <$pagenum>

New Here ,
Feb 08, 2024 Feb 08, 2024

Copy link to clipboard

Copied

Hi all,

 

Can anyone help with this issue? I have created a TOC and getting the following issue... my TOC is displaying <$pagenum> at the end of every line?TOC-Error.PNG

Views

95

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Feb 09, 2024 Feb 09, 2024

On your TOC reference page, compare the code for your first level entries to the code on your second level entries (the ones containing the <$pagenum>.

Follow the form of your first level entries, and you should be all set.

Votes

Translate

Translate
Community Expert ,
Feb 09, 2024 Feb 09, 2024

Copy link to clipboard

Copied

Is this a generated TOC or one you did up by hand? And what version of FM are you running?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2024 Feb 12, 2024

Copy link to clipboard

Copied

The issue is now resolved, not sure how I did it, but managed it in the end - - thanks

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 09, 2024 Feb 09, 2024

Copy link to clipboard

Copied

Please send a screenshot of your TOC Reference Page (View > Reference Pages).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2024 Feb 12, 2024

Copy link to clipboard

Copied

The issue is now resolved, not sure how I did it, but managed it in the end - - thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 09, 2024 Feb 09, 2024

Copy link to clipboard

Copied

On your TOC reference page, compare the code for your first level entries to the code on your second level entries (the ones containing the <$pagenum>.

Follow the form of your first level entries, and you should be all set.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2024 Feb 12, 2024

Copy link to clipboard

Copied

LATEST

The issue is now resolved, not sure how I did it, but managed it in the end. I think I must have done what you said, becuase now it displays fine - thanks

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines