• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Paste Special No Longer Works

Community Beginner ,
Jan 11, 2019 Jan 11, 2019

Copy link to clipboard

Copied

I am using Framemaker 2015 (Verision 13) and paste special no longer works. Nothing happens at all, it does not even paste the text. This feature is especially helpful when pasting text from other sources. Has anyone else encountered this and do you have a solution.

Views

829

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 11, 2019 Jan 11, 2019

Copy link to clipboard

Copied

If it worked before, what changed? Is it happening if you start up a plain vanilla doc & try pasting or only with particular docs?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 11, 2019 Jan 11, 2019

Copy link to clipboard

Copied

Nothing changed that I am aware of. I have done everything short of reloading the software. I've also tried it with a "vanilla" document with no templates applied, etc. and I get the same results. The paste special option is not greyed out in the pull-down menu.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 14, 2019 Jan 14, 2019

Copy link to clipboard

Copied

Hi Janice:

I haven't encountered this.

  1. What exactly do you have on the Clipboard?
  2. What happens if you use do a regular Edit > Paste?
  3. Does the Paste Special dialog box come up?
    Screen Shot 2019-01-14 at 9.03.15 AM.png

~Barb

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 14, 2019 Jan 14, 2019

Copy link to clipboard

Copied

Generally, I have content from MS Word. If I do an Edit > Paste, it will paste the content on the clipboard. For Edit > Paste Special the dialog box does not even appear. Strange, it used to work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 14, 2019 Jan 14, 2019

Copy link to clipboard

Copied

If you're trying to get Word text pasted just as regular, plain text (no unicode, no formatting cruft) you can adjust your maker.ini to stick TEXT as the first choice in the Paste list. That's what I've done - works like a charm.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 14, 2019 Jan 14, 2019

Copy link to clipboard

Copied

Thanks! I’ll try that.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

Kindly suggest how to adjust maker.ini to TEXT. I could not locate it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

Hi,

 

Please do not continue such an old thread. Instead a new one.

 

The maker.ini to adjust is here:

C:\Users\yourusername\AppData\Roaming\Adobe\FrameMaker\16

If you cannot find the AppData folder, then you must show hidden files or system files, I do not remember which one.

You have to change this line:

ClipboardFormatsPriorities=...

If you cannot find it, copy this line from the maker.ini file here and paste it in the [Preferences] section:

C:\Program Files\Adobe\Adobe FrameMaker 2020

 

Best regards

 

Winfried

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

Hi Winfried,

 

Still the Paste Special (ctrl + shift + v) doesn't popup any window, but this maker.ini entry sets the priority for the standard paste (ctrl + v), now i can bypass paste special and use only paste.

 

Thanks a lot

 

Best Regards,

Praveen Kumar S 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

Hi,

 

The keyboard shortcut for Paste Special does not open the Paste Special dialog. It just pastes the content of the clipboard with the maker.ini setting.

That's the correct behaviour.

 

Did you copy something and then tried to open the Paste Special dialog via Edit | Paste Special? And you did not get the dialog? Then this is not the expected behaviour.

What exactly did you copy? And where did you want to paste?

 

Best regards

 

Winfried

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

Hi,

Yes i copied a text from PDF and it didnt copied via Edit>Paste Special, instead no action. Finally i just searched and found this Re: Edit ClipboardFormatsPriorities in maker.ini f... - Adobe Support Community - 5833998 can you please check?

 

Regards,

Praveen Kumar S

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

I am sorry.

I had completely forgotten that I have a small tool (PureText) that always pastes as regular text with the same shortcut as Paste Special. Therefore I did not get the dialog, when I used the shortcut. When I switched off this tool, then I get the dialog also with the shortcut keys.

Yes. Arnis is correct.

When you press CTRL+V, then the highest priority in ClipboardFormatsPriorities is used.

When you press CTRL+SHIFT+V, then you get the Paste Special dialog.

What happens, when you create some text e.g. in red in Word and copy it and paste it with CTRL+V?

Then copy again (on my laptop the clipboard content is changed after a paste; I do not know, if this is due to my small PureText tool; anyway, copy again to be on the safe side) and paste with CTRL+SHIFT+V. Result?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 17, 2019 Jan 17, 2019

Copy link to clipboard

Copied

Hi Janice, do you have the latest updater (13.0.5) for Fm 2015?

If not, see Adobe - FrameMaker : For Windows

Paste Special should be there, so if that isn't the issue, try resetting your preferences.

https://techcommtools.com/find-framemaker-preference-folder/

-Matt

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2024 Feb 21, 2024

Copy link to clipboard

Copied

I have the same problem using FM 2022.

However, you may notice paste special works normally when using the keyboard layout EN-US.

In any of my other keyboard input methods, the key combination does not work like you describe.

So,  my workaround is to change the input method to EN-US.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 21, 2024 Feb 21, 2024

Copy link to clipboard

Copied

@Fred_IsTheWay have you tried changing the order in that ClipboardPrioritiesFormats= line in your maker.ini ?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2024 Feb 21, 2024

Copy link to clipboard

Copied

No,
However I do not want to change the standard maker.ini file and  tbh I'm Ok with the normal paste behavior.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2024 Feb 21, 2024

Copy link to clipboard

Copied

Just to be clear, 
In any of my other keyboard input methods, the key combination does not work, like the OP describes...
When I switch to the EN-US keyboard, Framemaker registers my Ctrl+shift+v and the Paste Special dialog appears.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 21, 2024 Feb 21, 2024

Copy link to clipboard

Copied

Ok, you know that it's your personal copy of maker.ini that you change, not the "factory" one that comes standard?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2024 Feb 21, 2024

Copy link to clipboard

Copied

LATEST

Yes, I know.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines