Publish book to html5 -- "There is no topic layout page in this screen layout"

Engaged ,
Jun 29, 2018 Jun 29, 2018

Copy link to clipboard

Copied

(Win10 + FrameMaker 2017 14.0.0.361)

Following on from my publishing issues earlier yesterday, I decided to see if using Frame2017 would yield a better result.

It .... didn't.

Now when I publish the book to html5, I get prompted to view the output. Click the option and the browser opens and... displays the following message in italics and nothing else: "There is no topic layout page in this screen layout"

I've googled in vain trying to figure this out.

I made sure:

- my selected Settings file is correct.

- the Settings file is using the correct .slz file in Manage Layout on the Publish Settings 'General' tab.

- the Settings file has imported the correct CSS file in Manage CSS on the Publish Settings 'Style Mapping' tab.

Has anybody seen this happen before or know what step I'm missing?

Thanks!

Views

155

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 29, 2018 Jun 29, 2018

Copy link to clipboard

Copied

LATEST

Note: I can't do any more experimentation on this --- thanks to JeffC on my other thread, I checked in with Windows, found out how to revert to 1709 and did so, thus removing Frame2017.

Now that things are working again, I'll wait until the 1803/Distiller issue is fixed, then will reinstall Frame2017 and try again 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines