Add roman numerals to TOC but keep the rest of the document with arabic numbers.

New Here ,
May 05, 2019

Copy link to clipboard

Copied

Simple question, I think it is because I grouped the files in the Project Manager, now whatever numbering I use is applied to all my pages. How can i fix it so that only the TOC uses roman numerals.

Views

358

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , May 06, 2019
LinSims Adobe Community Professional , May 06, 2019
Just to double-check, this is what you're doing, right?(NB: I had some nice graphics, but I can't upload them for some reason.)Setting TOC page numbering to roman numerals:Right-click on the TOC file inside the book fileLeft-click Numbering from the pop-upOn the Page tab, select First Page and set the First Page to 1Select Format to romanSaveSetting page numbering for first chapter to start on page 1 using arabic numerals.Right-click on the first document file inside the book fileLeft-click Numb...

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
May 05, 2019

Copy link to clipboard

Copied

Hi David:

Did you try right-clicking the TOC in the book window > Numbering and setting the page numbering to lowercase roman?

~Barb

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
May 06, 2019

Copy link to clipboard

Copied

Hi BarbBinder, I was able to figure it out. What I did is I right clicked the file for the TOC and selected exclude. Changed the numbering on it to roman. That did the trick. I had to change the numbering on my chapter files to arabic and begin from pg. 1. Thank you for your response.

EDIT 1:
Using this method did not allow me to include the table of contents when I tried making a pdf. There has to be a better way. I think it is in determining the page ranges that I want to be arabic, and the ones that I want to be roman.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
May 06, 2019

Copy link to clipboard

Copied

Just to double-check, this is what you're doing, right?

(NB: I had some nice graphics, but I can't upload them for some reason.)

Setting TOC page numbering to roman numerals:

  1. Right-click on the TOC file inside the book file
  2. Left-click Numbering from the pop-up
  3. On the Page tab, select First Page and set the First Page to 1
  4. Select Format to roman
  5. Save

Setting page numbering for first chapter to start on page 1 using arabic numerals.

  1. Right-click on the first document file inside the book file
  2. Left-click Numbering from the pop-up
  3. On the Page tab, select First Page and set the First Page to 1
  4. Select Format to Numeric
  5. Save

Setting page numbering for remaining chapters to continue from the first chapter and use arabic numerals.

  1. Highlight the remaining document files inside the book file
  2. Right-click on one of the selected files in the book file
  3. Left-click Numbering from the pop-up
  4. On the Page tab, select Continue Numbering from Previous Page in Book
  5. Select Format to Numeric
  6. Save

Save the book file so that the numbering changes are saved.

Regenerate (just in case)

Check the page numbers in each file and see if they're what you're looking for.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
davidv50045237 AUTHOR LATEST
New Here ,
May 06, 2019

Copy link to clipboard

Copied

Thank you very much for your comment. This actually did the job! I appreciate you taking the time to help me out.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
May 06, 2019

Copy link to clipboard

Copied

Oh, and DON'T exclude the TOC file. Excluding tells FM that you don't want that file in the final product, and it is not included when you regenerate page numbers, xrefs, insets, indexes, etc., nor is it included in any output product such as PDF or hardcopy.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more