Highlighted

Align center icon in toolbar still wrong

Community Beginner ,
Jul 10, 2017

Copy link to clipboard

Copied

In my version of FrameMaker 2017, in the Object Alignment Toolbar the icon for the Align Horizontal Center command is still wrong, even though I installed updates 1 and 2. It still looks like this:

Bild002.png

Correct answer by Matt S - Tech Comm Tools | Adobe Community Professional

I have had similar issues that were fixed by deleting the preferences folder in my Roaming directory.

(If you like, you can rename the prefs folder and restart FrameMaker, in case you might want to salvage workspaces or other custom settings from the old directory)

Views

157

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Align center icon in toolbar still wrong

Community Beginner ,
Jul 10, 2017

Copy link to clipboard

Copied

In my version of FrameMaker 2017, in the Object Alignment Toolbar the icon for the Align Horizontal Center command is still wrong, even though I installed updates 1 and 2. It still looks like this:

Bild002.png

Correct answer by Matt S - Tech Comm Tools | Adobe Community Professional

I have had similar issues that were fixed by deleting the preferences folder in my Roaming directory.

(If you like, you can rename the prefs folder and restart FrameMaker, in case you might want to salvage workspaces or other custom settings from the old directory)

Views

158

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 10, 2017 0
Adobe Employee ,
Jul 10, 2017

Copy link to clipboard

Copied

Strange. This was fixed in the Updates, and it looks like this now:

Do you have any custom toolbars that might have prevented proper update?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 10, 2017 0
Adobe Community Professional ,
Jul 13, 2017

Copy link to clipboard

Copied

I have had similar issues that were fixed by deleting the preferences folder in my Roaming directory.

(If you like, you can rename the prefs folder and restart FrameMaker, in case you might want to salvage workspaces or other custom settings from the old directory)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2017 0
Community Beginner ,
Jul 14, 2017

Copy link to clipboard

Copied

I just figured out as well that I need to delete the preferences. Now the toolbar displays the correct icon.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2017 1
Adobe Community Professional ,
Jul 14, 2017

Copy link to clipboard

Copied

Excellent! This is a common issue in the forum, so please make sure you mark as "Correct/Answered"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2017 0