Can't import SVG files

New Here ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied

Hello

I can't import svg files in fm document when svg files are located on my computer (I have a message saying that the filter can't finish the conversion), but I can import the same svg files when they are located on a network. I don't understand why... .

I use Version 14.0.0.361 (2017 release) of Framemaker.

I don't know if it's connected to my problem, but I have 2 different ID : one for the Adobe creative suite and another for the technical suite.

Anybody can help me?

Thanks

Views

581

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied

It's odd that you can import from the network and not from your drive. I suggest posting to adobe.com/go/wish.

Also, though it won't likely resolve your SVG problem, you should consider updating FrameMaker to 14.0.2.425

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied

Thanks for the suggestion.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2017 Nov 16, 2017

Copy link to clipboard

Copied

It was a Windows session problem. I was not admin on the session.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 16, 2017 Nov 16, 2017

Copy link to clipboard

Copied

Interesting...

Are you saying that logging into Windows as Administrator was the source of the problem?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines