Highlighted

Can't scroll all the way to the bottom of the chapter in FrameMaker-items are hidden

Community Beginner ,
Mar 13, 2019

Copy link to clipboard

Copied

I am trying to scroll to the bottom of a chapter in FrameMaker but it will not let me. At the bottom of the last visible page, there is the beginning of a bulleted list. There are many items in this list but only a few are visible. The rest of the list is hidden. If I go to the end of one of the bullet points and hit Enter, FM does not advance to the next page. The cursor goes below the bottom margin line and eventually stops and will not move down any more.

If I go to the end of the last visible bullet point and hit Delete, the next (non-visible) bullet in the list moves up to the end of that bullet's text. If I continue to hit delete, more of the hidden bullets (bold text below) appear. It still will not advance to the next page.

So it seems that the bulleted text is there, but for some reason is being hidden from view. I noticed that the bottom margin is a solid line instead of a dotted line. Could the issue be related to this? I don't know why the margin line isn't dotted or how to change it. I tried restarting FM and when I opened the document, even fewer of the bullets were visible and the rest were still hidden.

I'm stumped...Anyone have any ideas on what is causing this or how to fix it?

Views

213

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't scroll all the way to the bottom of the chapter in FrameMaker-items are hidden

Community Beginner ,
Mar 13, 2019

Copy link to clipboard

Copied

I am trying to scroll to the bottom of a chapter in FrameMaker but it will not let me. At the bottom of the last visible page, there is the beginning of a bulleted list. There are many items in this list but only a few are visible. The rest of the list is hidden. If I go to the end of one of the bullet points and hit Enter, FM does not advance to the next page. The cursor goes below the bottom margin line and eventually stops and will not move down any more.

If I go to the end of the last visible bullet point and hit Delete, the next (non-visible) bullet in the list moves up to the end of that bullet's text. If I continue to hit delete, more of the hidden bullets (bold text below) appear. It still will not advance to the next page.

So it seems that the bulleted text is there, but for some reason is being hidden from view. I noticed that the bottom margin is a solid line instead of a dotted line. Could the issue be related to this? I don't know why the margin line isn't dotted or how to change it. I tried restarting FM and when I opened the document, even fewer of the bullets were visible and the rest were still hidden.

I'm stumped...Anyone have any ideas on what is causing this or how to fix it?

Views

214

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 13, 2019 0
Adobe Employee ,
Mar 13, 2019

Copy link to clipboard

Copied

Look at the text frame: The bottom border has a black line (vs. the other dotted lines). That black line indicates that there is “text overflow.” – which is exactly what you are experiencing: There is more text than fitting into the text frame.

I guess there is a problem with the flow setup. Is this a “single” (disconnected) text frame? Or a text frame on a disconnected page? Which flow is it (see status bar at the very left – does it say “Flow: A”?)?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 13, 2019 0
Community Beginner ,
Mar 13, 2019

Copy link to clipboard

Copied

It does say Flow: A in the bottom left. This chapter was created using the same template that was used for the rest of the document, but none of the other chapters are exhibiting this text overflow issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 13, 2019 0
Adobe Community Professional ,
Mar 13, 2019

Copy link to clipboard

Copied

Hi Dan:

Click in the text frame and choose Format > Customize Layout > Customize Text frame. Is Autoconnect disabled? Autoconnect is what generates new pages with linked frames when the text doesn't fit.

~Barb

Screen Shot 2019-03-13 at 3.35.28 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 13, 2019 0