Highlighted

Charmap.exe process being killed?

Adobe Community Professional ,
Nov 22, 2019

Copy link to clipboard

Copied

I do not think this is an Adobe issue. I think this is a Windows issue or maybe an anti-virus issue.

 

When I try to use the Insert > Character > Character palette to insert special characters, the window is closed before I can do anything. Thanks to an old thread revived by Klaus Daube, which identified Charmap.exe as "an add-on unicode entry tool", I decided to use Task Manager to see what was happening with that executable.

 

Sure enough, when I try to use the Character Palette, the Charmap.exe is added to the list of running processes. And then it's removed. Something on Windows is killing this process. If I can figure out what it might be, I might regain the in-program ability to insert special characters.

 

Anyone have ideas on what might be killing this process?

Windows 10, 10.0.17763.0

FrameMaker 2019, 15.0.4.751

(Windows updates are controlled by the IT department; there's nothing I can do about removing an update or getting it to update to the most recent patches.)

TOPICS
Error

Views

135

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Charmap.exe process being killed?

Adobe Community Professional ,
Nov 22, 2019

Copy link to clipboard

Copied

I do not think this is an Adobe issue. I think this is a Windows issue or maybe an anti-virus issue.

 

When I try to use the Insert > Character > Character palette to insert special characters, the window is closed before I can do anything. Thanks to an old thread revived by Klaus Daube, which identified Charmap.exe as "an add-on unicode entry tool", I decided to use Task Manager to see what was happening with that executable.

 

Sure enough, when I try to use the Character Palette, the Charmap.exe is added to the list of running processes. And then it's removed. Something on Windows is killing this process. If I can figure out what it might be, I might regain the in-program ability to insert special characters.

 

Anyone have ideas on what might be killing this process?

Windows 10, 10.0.17763.0

FrameMaker 2019, 15.0.4.751

(Windows updates are controlled by the IT department; there's nothing I can do about removing an update or getting it to update to the most recent patches.)

TOPICS
Error

Views

136

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 22, 2019 0
LinSims LATEST
Adobe Community Professional ,
Nov 29, 2019

Copy link to clipboard

Copied

I reported this issue to my company's tech support, who then brought Adobe support in. What I'm being told is that Adobe is working on a fix for this but there's no ETA. 

 

Yay? I mean, glad that someone has apparently figured out the cause and that a fix may be provided. Still love to know what the cause is, because that's the sort of person I am. And honestly, really surprised that it isn't thanks to an over-eager anti-virus or something like that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 29, 2019 0