Highlighted

Compatibility of FrameScript6 with FrameMaker2017

New Here ,
Oct 25, 2019

Copy link to clipboard

Copied

Dear all,

I'm using Technical Suite 2017 and would like to start using FrameScript. It turned out that I have serial number for FrameScript6 (bought in 2014), but I can't find my installer anymore. The site where it originally comes from doesn't exist anymore either. Can you please tell me if there might be any compatibility issue with it? I installed FrameScript downloaded from http://www.framescript.eu/download/ on my computer, but I wasn't asked to enter any serial number nor FrameScript menu wasn't added to my toolbar in FrameMaker. Do you know any reliable source for FrameScript? I wonder if I have to upgrade to FrameScript7. If you have any ideas, I'd be grateful if you could share them with me. Thanks!

Adobe Community Professional
Correct answer by frameexpert | Adobe Community Professional

FrameScript 6 should work with FrameMaker 2017. Here is the latest web address I have:

https://framescr.com/wb/

FrameScript 7 is required for 64-bit versions of FrameMaker 2019 and higher.

TOPICS
Scripting, Technical Communication Suite

Views

189

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Compatibility of FrameScript6 with FrameMaker2017

New Here ,
Oct 25, 2019

Copy link to clipboard

Copied

Dear all,

I'm using Technical Suite 2017 and would like to start using FrameScript. It turned out that I have serial number for FrameScript6 (bought in 2014), but I can't find my installer anymore. The site where it originally comes from doesn't exist anymore either. Can you please tell me if there might be any compatibility issue with it? I installed FrameScript downloaded from http://www.framescript.eu/download/ on my computer, but I wasn't asked to enter any serial number nor FrameScript menu wasn't added to my toolbar in FrameMaker. Do you know any reliable source for FrameScript? I wonder if I have to upgrade to FrameScript7. If you have any ideas, I'd be grateful if you could share them with me. Thanks!

Adobe Community Professional
Correct answer by frameexpert | Adobe Community Professional

FrameScript 6 should work with FrameMaker 2017. Here is the latest web address I have:

https://framescr.com/wb/

FrameScript 7 is required for 64-bit versions of FrameMaker 2019 and higher.

TOPICS
Scripting, Technical Communication Suite

Views

190

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 25, 2019 0
Adobe Community Professional ,
Oct 25, 2019

Copy link to clipboard

Copied

FrameScript 6 should work with FrameMaker 2017. Here is the latest web address I have:

https://framescr.com/wb/

FrameScript 7 is required for 64-bit versions of FrameMaker 2019 and higher.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2019 0
anthonka LATEST
New Here ,
Oct 25, 2019

Copy link to clipboard

Copied

Thank you for your quick reply. I'll reach out to them.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2019 0