Highlighted

@conrefs disappear on DITA-OT --> PDF

New Here ,
Oct 05, 2017

Copy link to clipboard

Copied

I have a couple of appendices that use conrefs. These appear correctly when I open the doc in Frame, but some of them (not all, it is inconsistent) do not appear in the generated PDF file.

Is anyone else seeing this with recent versions? Is there a known issue, here?

I saw a similar thread thread here, but that was from 2010. It involved Frame 8 and tables. I am using Frame 2017 and the format is just <ul> items in body text.

Any advice will be appreciated.

–Randy Clark

TOPICS
Structured

Views

75

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

@conrefs disappear on DITA-OT --> PDF

New Here ,
Oct 05, 2017

Copy link to clipboard

Copied

I have a couple of appendices that use conrefs. These appear correctly when I open the doc in Frame, but some of them (not all, it is inconsistent) do not appear in the generated PDF file.

Is anyone else seeing this with recent versions? Is there a known issue, here?

I saw a similar thread thread here, but that was from 2010. It involved Frame 8 and tables. I am using Frame 2017 and the format is just <ul> items in body text.

Any advice will be appreciated.

–Randy Clark

TOPICS
Structured

Views

76

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 05, 2017 0

Have something to add?

Join the conversation