Highlighted

Default display units in object properties panel

Explorer ,
Aug 21, 2019

Copy link to clipboard

Copied

This started as a question but it's now an FYI in case others have the same problem as I had until this afternoon.

The object properties panel displays graphical objects' width and height in some unit. You can set the unit for the current session by going View > Options and selecting an option for Display Units. However if you close and reopen FrameMaker the units will revert to whatever they were before.

The maker.ini file contains the setting UseDisplayUnitInTemplate which the documentation says determines whether or not the default units are taken from the application template.fm or are as defined in the maker.ini file. However I discovered today that even if UseDisplayUnitInTemplate is set to Off, the default units are still taken from the template when an existing document is opened; i.e. the value is not saved in the document you are editing, it's always taken from the template.

So I opened the template, changed the units in View > Options, saved the template, and bingo. Every document I now open is now showing sizes in points instead of inches.

cheers
T

TOPICS
Structured

Views

160

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Default display units in object properties panel

Explorer ,
Aug 21, 2019

Copy link to clipboard

Copied

This started as a question but it's now an FYI in case others have the same problem as I had until this afternoon.

The object properties panel displays graphical objects' width and height in some unit. You can set the unit for the current session by going View > Options and selecting an option for Display Units. However if you close and reopen FrameMaker the units will revert to whatever they were before.

The maker.ini file contains the setting UseDisplayUnitInTemplate which the documentation says determines whether or not the default units are taken from the application template.fm or are as defined in the maker.ini file. However I discovered today that even if UseDisplayUnitInTemplate is set to Off, the default units are still taken from the template when an existing document is opened; i.e. the value is not saved in the document you are editing, it's always taken from the template.

So I opened the template, changed the units in View > Options, saved the template, and bingo. Every document I now open is now showing sizes in points instead of inches.

cheers
T

TOPICS
Structured

Views

161

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 21, 2019 0

Have something to add?

Join the conversation