Dialog box options missing (Was: Why)

Community Beginner ,
Feb 16, 2017

Copy link to clipboard

Copied

Why can't I seen dialog box options in FrameMaker 12 when my screen text size is set to medium (125%)?

Views

310

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 16, 2017

Copy link to clipboard

Copied

Is some of a dialog box cut off? This usually indicates a small monitor set to a low resolution. 1024 x 768 screen resolution is the minimum resolution required for version 12, and Adobe recommends at least 1280 x 800.

What is your display resolution, and what happens if you restore the screen text size to 100%?

FrameMaker System Requirements

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Major_P AUTHOR
Community Beginner ,
Feb 16, 2017

Copy link to clipboard

Copied

My resolution is set to 1920 x 1080 (the recommended setting). My Monitor Size in Preferences is set to “Default.” At a screen text setting of Medium (125%) dialog boxes look like this.

For some of the dialogs (e.g., Delete formats from catalog) I can’t see any of the options. At a setting of Small (100%) I can see all of the choices for all of the dialogs.

Frank Partyka

Sr. Tech Writer

[personal information removed by moderator]

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 16, 2017

Copy link to clipboard

Copied

Hi Frank: we can't see your screen shots. Please use the button outlined in orange to add them to your reply:

JIVE Add screen shot to reply.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Major_P AUTHOR
Community Beginner ,
Feb 16, 2017

Copy link to clipboard

Copied

FM-dialog.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 16, 2017

Copy link to clipboard

Copied

That's very odd for 1920 x 1080. I don't have any personal experience changing changing the screen text setting, and since setting it back to the default 100% clearly works, so I would suggest that, for now.

You might also experiment with changing the monitor size in prefs to the actual monitor size, to see if that helps.

Hopefully, someone else will come along to give you a hand. I don't have any additional suggestions.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Major_P AUTHOR
Community Beginner ,
Feb 16, 2017

Copy link to clipboard

Copied

Barb,

Thanks for you suggestions. I've tried setting preferences to the actual monitor size and it does no good. I guess I'll have to go back to the smaller text size unless someone else has an answer.

Again, thanks for your assistance.

Frank

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 16, 2017

Copy link to clipboard

Copied

Try playing with the properties of the shortcut - there's a Compatibility tab that has a "Disable display scaling on high DPI settings" field that has an impact on how FM behaves. (BTW this is all fixed in FM2017)

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Major_P AUTHOR
Community Beginner ,
Feb 16, 2017

Copy link to clipboard

Copied

Jeff,

I tried what you suggested but it still doesn't work. My guess is that the sizes of the dialog boxes in FrameMaker are static and not dynamic; they aren't able to adjust to the increase in text size.

Thanks,

Frank

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 16, 2017

Copy link to clipboard

Copied

Hi Frank—there are a lot of talented folks who volunteer on this particular forum. I'm hopeful someone will come along with an answer, and I'm looking forward to seeing what it is as well. In the meantime, I'm glad you are working again.

As a side note, if this is an accessibility issue (meaning you need larger text to see what you are doing), Windows offers a Magnifier. You didn't mention which version of Windows, so I grabbed two links for you. If you are on another version, you can google it.

How to use the Windows 7 Magnifier to Make the Computer Screen Easier to See | Gizmo's Freeware

http://www.windowscentral.com/how-use-magnifier-windows-10 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 16, 2017

Copy link to clipboard

Copied

Here is one more thought. Because you have a Hi-Res display you could go into windows and pull down the resolution one tick. You'll have a little bit less space for your document but the result is that all of the interface text will get bigger.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Major_P AUTHOR
Community Beginner ,
Feb 16, 2017

Copy link to clipboard

Copied

Already tried that as well. Guess I'll just have to get a stronger pair of glasses.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 16, 2017

Copy link to clipboard

Copied

Getting a larger monitor might actually be easier and less expensive.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more