Highlighted

Disable Element Attribute Dialog on CTRL click

New Here ,
Jun 20, 2017

Copy link to clipboard

Copied

I am using structured framemaker 2017.

If I have an element highlighted and go to use some of the element shortcuts (CTRL-2) for example, pressing the CTRL key causes FM to display an element dialog box.

This box is annoying enough that I was thinking perhaps it is a bug. How can I disable this dialog from appearing each time I select an element and press CTRL?

Hi there,

I asked this same question a few years ago under a slightly different username:

Re: Can I disable the attribute pop-up menu?

There wasn't any way to disable it back then that we could find, and I was told that authoring with tags on like this may not be that common. I do it all the time, but I digress.

I can tell you that, at least in my experience, that box pops up only when your mouse cursor is over an element tag. So if you get in the habit of moving your mouse away from the elements after you click to select them, and then press CTRL, you won't see this popup. So, there's a workaround.

I agree, though. It's profoundly annoying.

TOPICS
Structured

Views

226

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Disable Element Attribute Dialog on CTRL click

New Here ,
Jun 20, 2017

Copy link to clipboard

Copied

I am using structured framemaker 2017.

If I have an element highlighted and go to use some of the element shortcuts (CTRL-2) for example, pressing the CTRL key causes FM to display an element dialog box.

This box is annoying enough that I was thinking perhaps it is a bug. How can I disable this dialog from appearing each time I select an element and press CTRL?

Hi there,

I asked this same question a few years ago under a slightly different username:

Re: Can I disable the attribute pop-up menu?

There wasn't any way to disable it back then that we could find, and I was told that authoring with tags on like this may not be that common. I do it all the time, but I digress.

I can tell you that, at least in my experience, that box pops up only when your mouse cursor is over an element tag. So if you get in the habit of moving your mouse away from the elements after you click to select them, and then press CTRL, you won't see this popup. So, there's a workaround.

I agree, though. It's profoundly annoying.

TOPICS
Structured

Views

227

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 20, 2017 0
Explorer ,
Jul 03, 2017

Copy link to clipboard

Copied

Hi there,

I asked this same question a few years ago under a slightly different username:

Re: Can I disable the attribute pop-up menu?

There wasn't any way to disable it back then that we could find, and I was told that authoring with tags on like this may not be that common. I do it all the time, but I digress.

I can tell you that, at least in my experience, that box pops up only when your mouse cursor is over an element tag. So if you get in the habit of moving your mouse away from the elements after you click to select them, and then press CTRL, you won't see this popup. So, there's a workaround.

I agree, though. It's profoundly annoying.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 03, 2017 0