DITAMAP structure not adopted in WebHelp

New Here ,
Oct 10, 2017

Copy link to clipboard

Copied

Hi All,

I'm fairly new to DITA but I'm getting along very well.

When I publish my DITA content to a WebHelp/HTML5 output in FrameMaker 2015, the complete structure of my ditamap gets lost and goes wild in the webhelp index.

It works well saving the content as PDF.

I know that FM2015 converts the .xml content to a FM file.

So here's my question:

What can I do to fix the structure chaos in the WebHelp index without having to work on it in RoboHelp?

I'd rather have the structure as it is in my DITAMAP taken over into the WebHelp index right away without touching it again.

FrameMaker 2015 crashes a lot when publishing, even using the latest Update/Patch ... any ideas anyone?

Thanks for your help

TOPICS
Structured

Views

138

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Amitoj LATEST
Adobe Employee ,
Oct 11, 2017

Copy link to clipboard

Copied

Hi,

for FM2015, could you try to save DITAMAP as Book with Components. Post that please tweak the TOC in the generated Book. Once that is done, please try to publish to responsive HTML5.

thanks

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more