Highlighted

Esc MP does not shrink wrap my anchored frames. How do I fix it?

New Here ,
Oct 09, 2015

Copy link to clipboard

Copied

Esc MP does not shrink wrap my anchored frames. How do I fix it?

Views

350

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Esc MP does not shrink wrap my anchored frames. How do I fix it?

New Here ,
Oct 09, 2015

Copy link to clipboard

Copied

Esc MP does not shrink wrap my anchored frames. How do I fix it?

Views

351

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 09, 2015 0
Most Valuable Participant ,
Oct 09, 2015

Copy link to clipboard

Copied

Use lower-case, i.e <esc>m p

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2015 0
New Here ,
Oct 09, 2015

Copy link to clipboard

Copied

Hello and thank you for the response. I used lower case.

Lisa Emmerich

Senior Technical Writer, BD Biosciences

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2015 0
Advisor ,
Oct 11, 2015

Copy link to clipboard

Copied

fwiw, have you tried applying shrinkwrap from the Equation palette instead of the shortcut? Special > Equations and then shrinkwrap from the Equations pull-down – just in case (though it seems unlikely) something's happened to the shortcut rather than the function.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 11, 2015 0
New Here ,
Oct 12, 2015

Copy link to clipboard

Copied

Thank you for your reply.  The function works when I use the Equations pallet.

How do I  fix the shortcut?

Lisa

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2015 0
Most Valuable Participant ,
Oct 12, 2015

Copy link to clipboard

Copied

That depends upon which version of FrameMaker that you are using - different .cfg in different locations.

You can use Leximation's ListShortcuts plug-in ( Leximation: Leximation Tools: ListShortcuts)  to see all the enabled shortcuts in your version of FM. If this shows that <esc> m p is enabled, it is possible that another application is interfering with this shortcut.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2015 0