Highlighted

Fixing tiny fonts in FrameMaker 2015 (Windows 10)?

New Here ,
Apr 04, 2016

Copy link to clipboard

Copied

I've just installed a trial version of FrameMaker 2015 on Windows 10 on my Dell laptop with screen resolution 1920x1080px.

I'm having the "tiny fonts" problem that has been previously-discussed for FrameMaker 12 (thread "Menu fonts and symbols are too small after FrameMaker 12.0.4").

However, the recommend solution (checking Preferences/Compatibility/“Disable display scaling on high DPI settings” in the FrameMaker.exe shortcut) does not work. Is there something simple I'm missing?

Thanks!

Views

554

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Fixing tiny fonts in FrameMaker 2015 (Windows 10)?

New Here ,
Apr 04, 2016

Copy link to clipboard

Copied

I've just installed a trial version of FrameMaker 2015 on Windows 10 on my Dell laptop with screen resolution 1920x1080px.

I'm having the "tiny fonts" problem that has been previously-discussed for FrameMaker 12 (thread "Menu fonts and symbols are too small after FrameMaker 12.0.4").

However, the recommend solution (checking Preferences/Compatibility/“Disable display scaling on high DPI settings” in the FrameMaker.exe shortcut) does not work. Is there something simple I'm missing?

Thanks!

Views

555

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 04, 2016 0
Adobe Community Professional ,
Apr 04, 2016

Copy link to clipboard

Copied

Are you seeing any effect of the flag?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2016 0
New Here ,
Apr 04, 2016

Copy link to clipboard

Copied

None that I can see.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2016 0
Adobe Community Professional ,
Apr 04, 2016

Copy link to clipboard

Copied

You should see some impact of using/not using that flag. There was some discussion on the Framers list about changing the properties on the framemaker.exe file itself instead of the shortcut. Maybe you need to try that?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2016 0
New Here ,
Apr 04, 2016

Copy link to clipboard

Copied

Yes, I tried that too.

The fact that there's no effect at all of this flag make me suspect it's being ignored.

I am considering the fix suggested in www.danantonielli.com/adobe-app-scaling-on-high-dpi-displays-fix

BUT I see that there's already a manifest file in my Program Files (x86)/Adobe/AdobeFrameMaker2015 folder.

I ran 'regedit' and there was no "PreferExternalManifest" entry, so I do not know if/whether FM is using the manifest and ignoring the properties I set on the .exe.

Should I be delving into editing the manifest file?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2016 0
Adobe Community Professional ,
Apr 04, 2016

Copy link to clipboard

Copied

Don’t really know – I just tested it again with my FM12 install & it definitely has an impact. Whether that applies to FM2015, I can’t tell because I don’t have it installed here at work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2016 0
New Here ,
Apr 04, 2016

Copy link to clipboard

Copied

Thanks, Jeff, for your advice.

I tried hacking the manifest file to change <dpiAware> from 'True/PM' to 'False' (tho I do not know what the '/PM' does) but this did not work either!

I am rather puzzled at this stage, but will soldier on with my evaluation, peering at the screen as I go...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2016 0