Highlighted

FM 10 Index markers do not appear in text

Explorer ,
Jul 22, 2015

Copy link to clipboard

Copied

     Using FM 10, I am having a problem I had several years ago, but do not recall what I did with it.  I have a small book, essentially finished except for indexing.  But when I type, the print is green, not black.  If I delete it, it turns red and cannot be deleted. 

     Is this a problem with the text file, or with the software itself?  Have I pushed a wrong button somewhere?

Earle

Yes, it appears to be Track Text Edits.

From FM 10 Help, Chapter 10, 'Editing Text':

Do one of the following:

  • In the Book ... window, select View > Track Text Edits > Enable. This option toggles on and off.
  • In the Document window, select Special > Track Text Edits > Enable. This option toggles on and off.

Note: It is recommended that you have the documents open when you enable track text edits. FrameMaker will not enable track text edits if the document has errors that prevent FrameMaker from opening it.

Views

141

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

FM 10 Index markers do not appear in text

Explorer ,
Jul 22, 2015

Copy link to clipboard

Copied

     Using FM 10, I am having a problem I had several years ago, but do not recall what I did with it.  I have a small book, essentially finished except for indexing.  But when I type, the print is green, not black.  If I delete it, it turns red and cannot be deleted. 

     Is this a problem with the text file, or with the software itself?  Have I pushed a wrong button somewhere?

Earle

Yes, it appears to be Track Text Edits.

From FM 10 Help, Chapter 10, 'Editing Text':

Do one of the following:

  • In the Book ... window, select View > Track Text Edits > Enable. This option toggles on and off.
  • In the Document window, select Special > Track Text Edits > Enable. This option toggles on and off.

Note: It is recommended that you have the documents open when you enable track text edits. FrameMaker will not enable track text edits if the document has errors that prevent FrameMaker from opening it.

Views

142

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 22, 2015 0
Advisor ,
Jul 22, 2015

Copy link to clipboard

Copied

This sounds like Track changes – with the caveat that, as I've just admitted in another thread, I've never used it :-}

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2015 0
Explorer ,
Jul 23, 2015

Copy link to clipboard

Copied

Yes, it appears to be Track Text Edits.

From FM 10 Help, Chapter 10, 'Editing Text':

Do one of the following:

  • In the Book ... window, select View > Track Text Edits > Enable. This option toggles on and off.
  • In the Document window, select Special > Track Text Edits > Enable. This option toggles on and off.

Note: It is recommended that you have the documents open when you enable track text edits. FrameMaker will not enable track text edits if the document has errors that prevent FrameMaker from opening it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2015 0