FM 12 Keeps flipping "Delete Empty Pages" to "Make Count Even". Why?

Explorer ,
Aug 20, 2017 Aug 20, 2017

Copy link to clipboard

Copied

Platform: FM 12 on Win 10.

I want every document in my book to have pagination set to "Delete Empty Pages." But whenever I refresh the book, the pagination preference mysteriously switches to Make Page Count Even, or Make Page Count Odd.

Why does this continue to happen and how do I stop it?

Your help and insight is appreciated.

Views

154

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 24, 2017 Aug 24, 2017

Copy link to clipboard

Copied

You can find this command in two places:

  • In a document, it's Format > Page Layout > Pagination
  • In a book:
    • Select the chapters
    • Format > Page Layout > Pagination
    • Update the book
    • Save the book and open chapter files

This is best as a book-level command. IMO, and I've never seen it misbehave.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 29, 2017 Aug 29, 2017

Copy link to clipboard

Copied

LATEST

Adding to Barb's answer, I believe it's a parent/child thing, much like the Inconsistent Numbering Properties message you might see every now and again.

IIRC, every time you update your book, you'll reset your files per the book setting, so if your files are collected into a book, you're better off selecting the files from within the book window and changing all at once. (I like to right-click on selected .fm files to select the Pagination command)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 28, 2017 Aug 28, 2017

Copy link to clipboard

Copied

I've had the same problem; only way I've been able to fix it is to set every file manually to Delete Empty Pages, then go to the book and highlight all the files and again set them to Delete Empty Pages. For some unknown reason, one setting can sometimes override the other.

This is the way I've fixed it; hope that helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines