Highlighted

FM 2017 UI too small

Contributor ,
Jul 24, 2017

Copy link to clipboard

Copied

The book tree window is showing 3-4pt fonts after the latest update last week. Don't they test this stuff?

I can't get it to change back to normal (which is way to small too).

Hi,

For me, View>Zoom>Default fixed  the problem.

Nina

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

FM 2017 UI too small

Contributor ,
Jul 24, 2017

Copy link to clipboard

Copied

The book tree window is showing 3-4pt fonts after the latest update last week. Don't they test this stuff?

I can't get it to change back to normal (which is way to small too).

Hi,

For me, View>Zoom>Default fixed  the problem.

Nina

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 24, 2017 0
Adobe Community Professional ,
Jul 24, 2017

Copy link to clipboard

Copied

Fm 2017 responds to your Windows display preferences. Have you tried changing them there? Here's a video I made for Adobe:

FrameMaker 2017 NEW FEATURE: Support for High Resolution Displays (4K) - Tech Comm Tools

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2017 0
Contributor ,
Jul 28, 2017

Copy link to clipboard

Copied

Not even close - sorry.

That is an other issue - just a weak design on Adobe's part using Windows settings. That's why there are so many of this Forum questions for Adobe products on the issue you are referring to.

It is only the book tree window that is 1/2 the size it should be compared to the other items in the program UI. 3 pt font vs. the 7-8 pt it should be.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2017 1
Adobe Community Professional ,
Jul 28, 2017

Copy link to clipboard

Copied

Could you give us a screenshot of what's going on & a bit about your Win settings?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2017 0
Contributor ,
Jul 28, 2017

Copy link to clipboard

Copied

The fonts size should match the top menu items font size (which is barely usable/visible to begin with).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2017 0
Adobe Community Professional ,
Jul 28, 2017

Copy link to clipboard

Copied

and what are your Windows and monitor settings?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2017 0
Contributor ,
Jul 28, 2017

Copy link to clipboard

Copied

It did not change from a small icon setting. It was the same as the other windows and UI before the Update #2 for 2017. It is in FM.

It is about 50% size. If I switch Windows display to 200%, then it is back to normal small (about 7pt font) and every thing else is too large.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2017 0
Adobe Community Professional ,
Jul 28, 2017

Copy link to clipboard

Copied

What's your monitor resolution?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2017 0
Contributor ,
Jul 28, 2017

Copy link to clipboard

Copied

1920 x 1200

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2017 0
Advocate ,
Jul 29, 2017

Copy link to clipboard

Copied

Hi, Jim,

I have the same motnitor resolution and also Windows scaling at 100%.

An FM book on my montior looks like this - the fonts are not that diverse:

2017-07-29_11-41-21.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 29, 2017 0
Adobe Community Professional ,
Jul 30, 2017

Copy link to clipboard

Copied

Hi Jim:

I'm also running Fm 2017 on Win 10 at 1920 x 1200, with scaling set at 100%, which works quite well for me and my eyes.

2017 (14.0.2.425):

VMware Fusionss_002.png

For comparison, here is 2015 (13.0.5.547):

VMware Fusionss_004.png

Ever curious, I overlaid my two screen shots, and the only thing that got smaller is the toolbar (we lost the option for large tools in 2017, and we lost the ability to add color to the tools, but I digress). The font sizes are identical to what they were in 2015, and they do follow the same general sizing that I see in your screen shot. (Meaning the book name is smaller than the menu names.)

Photoshop CCss_007.png

The fonts size should match the top menu items font size (which is barely usable/visible to begin with).

All that aside, if you just don't care for the sizing options, and the Win 10 resolution and scaling controls aren't helping, you can put in a feature request here:

Tracker

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 30, 2017 0
New Here ,
Jul 31, 2017

Copy link to clipboard

Copied

Hi,

For me, View>Zoom>Default fixed  the problem.

Nina

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2017 1
Contributor ,
Jul 31, 2017

Copy link to clipboard

Copied

Thanks - that's a new behavior

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2017 0
Adobe Community Professional ,
Jul 31, 2017

Copy link to clipboard

Copied

that's a new behavior

It sure is!

View > Zoom > Default is the same command as selecting 100% in the Zoom menu that's been part of FrameMaker all long as I can remember. It falls in the 2017 upgrade category of making commands more "discoverable" because new users look in the View menu for magnification commands, and don't immediately see the Zoom menu/controls in the lower right hand corner.

This has previously only worked in documents, and not in the book listing. In 2017, it works in both, and you can access the magnification commands from the View menu or the traditional Zoom options shown below.

VMware Fusionss_010.png

Who knew? Thanks, ninak34031993​!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2017 0
Explorer ,
Sep 07, 2018

Copy link to clipboard

Copied

Hello,

For me:

1. My monitors are set to the recommended resolution (2560x1440), and are also set to the recommended magnification (125%).

2. View > Zoom > Default or View > Zoom  > Larger changes the size of the documents that are open, *NOT* anything in the UI.

3. The size of the UI (toolbars, icons, etc.) for all of the other applications I use on my work computer are fine. The UI of FrameMaker 2017 is too small.

In my opinion, the ability to change the icon size—and having colored icons—was far superior in FrameMaker 12 than the method proposed in FrameMaker 2017 (which actually does not work for me).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 07, 2018 0
Adobe Community Professional ,
Sep 07, 2018

Copy link to clipboard

Copied

You might want to try playing with the properties of the FM2017 shortcut w.r.t. the "disable font scaling on hi-res displays" (or something like that) - that used to be the only fix you could play with in older versions of FM, but it might have some effect for you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 07, 2018 0