FM2016 - Version 13.0.0.333 -- which update does that correspond to?

Engaged ,
Oct 12, 2016

Copy link to clipboard

Copied

Having other issues and suggestion was made to check for updates.

Yep, update 5 is available.

Tried to install -- got error U44M1P6.

I'm assuming 13.0.0.333 (what I have currently) is the result of update 4, but am not sure.

Only suggestion I've seen is to reinstall FrameMaker and install update(s) again.

Is that the only solution, or have I missed something?

Thanks.

Views

190

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Employee , Oct 17, 2016
Stefan-Gentz Adobe Employee , Oct 17, 2016
Hi,first, there is no FrameMaker 2016. There is only FrameMaker 2015  13.0.0.333 was the initial release of FrameMaker 2015. After Update 5, your FrameMaker version should be 13.0.5.547.Blog posts:Update 1 (13.0.1)Update 2 (13.0.2)Update 3 (13.0.3)Update 4 (13.0.4)Update 5 (13.0.5) Your error code U44M1P6 means the following:U = Updater44 = Install Update ErrorM1 = AutomaticP = Patcher6 = Done With Errors*Try to download Update 5 as a stand-alone updater from here: Adobe - FrameMaker : For Windows : FrameMaker 2015 update 5 (2015.0.5)...

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Employee ,
Oct 17, 2016

Copy link to clipboard

Copied

Hi,

first, there is no FrameMaker 2016. There is only FrameMaker 2015 🙂

13.0.0.333 was the initial release of FrameMaker 2015. After Update 5, your FrameMaker version should be 13.0.5.547.

Blog posts:

Your error code U44M1P6 means the following:

U = Updater

44 = Install Update Error

M1 = Automatic

P = Patcher

6 = Done With Errors*

Try to download Update 5 as a stand-alone updater from here: Adobe - FrameMaker : For Windows : FrameMaker 2015 update 5 (2015.0.5). This might work better.

As your error code give P6, this might also be related to corrupted Microsoft Visual C++ Redistributable Packages. Please check here on how to fix this: Errors "Exit Code 6" and "Exit Code 7".

Very often, update errors are also related to missing rights in Windows or to applying an update to the wrong product (e.g. applying Update 5 for FrameMaker to FrameMaker XML Author).

If nothing helps, please contact tcssup@adobe.com regarding your update error.

Kind regards,

Stefan

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
jaggedpeak AUTHOR LATEST
Engaged ,
Oct 17, 2016

Copy link to clipboard

Copied

Thank you, Stefan!

a) Yeah,yeah. 2015. I blame my fumble-fingers for that one 🙂

b) The stand-alone update worked like a charm. Thank you!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more