Highlighted

Frame crashes when generating help file - chm

New Here ,
Apr 22, 2017

Copy link to clipboard

Copied

During the publish of a CHM file I get the following screen:

How to I get past this. I uninstalled and reinstalled with no success.

Adobe Community Professional
Correct answer by Jeff_Coatsworth | Adobe Community Professional

It's probably something in your content that's causing it to crash. Try creating a new blank doc and see if that crashes. If it's ok, then start having a look at your content.

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Frame crashes when generating help file - chm

New Here ,
Apr 22, 2017

Copy link to clipboard

Copied

During the publish of a CHM file I get the following screen:

How to I get past this. I uninstalled and reinstalled with no success.

Adobe Community Professional
Correct answer by Jeff_Coatsworth | Adobe Community Professional

It's probably something in your content that's causing it to crash. Try creating a new blank doc and see if that crashes. If it's ok, then start having a look at your content.

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 22, 2017 0
Adobe Community Professional ,
Apr 24, 2017

Copy link to clipboard

Copied

It's probably something in your content that's causing it to crash. Try creating a new blank doc and see if that crashes. If it's ok, then start having a look at your content.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2017 0
New Here ,
Apr 24, 2017

Copy link to clipboard

Copied

You are correct. I generated a chm with only one chapter, it completed. Looking in the Console, I found a font references that was causing the problem. Removed the reference to the font, help is generated.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2017 0