Frame maker Migration

New Here ,
Jul 31, 2018 Jul 31, 2018

Copy link to clipboard

Copied

Hi Team,

We are planning to migrate Frame maker from Windows server 2003 to Windows server 2008.

Current Setup in Windows 2003: 
Frame maker 8 
Frame script 5

      1. We would like to know the Fm and Frame script compatible version with Windows server 2008.
      2. If we are migrating to another version of Fm whether all the templates in Fm 8 will be supported in new Fm version.

We understood that the latest version of Fm is Frame maker 2017. What is the preferred windows version to have the latest Fm.

Thanks & Regards,

Archana S

Views

299

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 31, 2018 Jul 31, 2018

Copy link to clipboard

Copied

Here, let me google that for you - FrameMaker System Requirements  - there you go ;>)

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 31, 2018 Jul 31, 2018

Copy link to clipboard

Copied

I see a couple of potential issues here.

1. Can the FM8 simply be migrated to Winserver 2008? Uninstall, re-install.

Chances are, yes, and if not, it would probably run in an XP VM under WinS08.

2. Will later versions of regular FM and TCS allow themselves to run on any version of Windows Server, or do you need to buy the FrameServer edition?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines