Highlighted

FrameMaker 10 only displays a white screen now when I open a file.

New Here ,
Feb 08, 2017

Copy link to clipboard

Copied

I have Frame 10 running on Windows 10 Home. I've never had a problem. Just recently, any time I try to open one of my files, it shows nothing but a white screen. If I bring up a dialog, it then shows the text of my document, but as soon as I dismiss the dialog to try to edit the text, the screen goes to all white again. Please advise. I have 10.0.3 patch installed. I've never seen anything like this in all my years of using Framemaker. I'm wondering if a recent operating system automatic patch update is causing the problem with my version of Framemaker now. I have version 1607 of Windows 10 Home, OS Build 14393.693.

Views

95

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

FrameMaker 10 only displays a white screen now when I open a file.

New Here ,
Feb 08, 2017

Copy link to clipboard

Copied

I have Frame 10 running on Windows 10 Home. I've never had a problem. Just recently, any time I try to open one of my files, it shows nothing but a white screen. If I bring up a dialog, it then shows the text of my document, but as soon as I dismiss the dialog to try to edit the text, the screen goes to all white again. Please advise. I have 10.0.3 patch installed. I've never seen anything like this in all my years of using Framemaker. I'm wondering if a recent operating system automatic patch update is causing the problem with my version of Framemaker now. I have version 1607 of Windows 10 Home, OS Build 14393.693.

Views

96

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 08, 2017 0
New Here ,
Feb 08, 2017

Copy link to clipboard

Copied

I have uninstalled and reinstalled FrameMaker and Adobe Acrobat, and it still gives he same problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 08, 2017 0
Adobe Community Professional ,
Feb 16, 2017

Copy link to clipboard

Copied

Does this happen with all files? Even when you try to create a new file?

Did you run any FrameScript or ExtendScript script or plugin?

Is there anything which runs when you start FrameMaker or open a new file?

If this script sets Displaying to FALSE, then you will get your behaviour.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 16, 2017 0